英文环境,所有qt程序无法使用fcitx。

系统错误报告和讨论
回复
Enigma
帖子: 209
注册时间: 2007-06-01 22:11
送出感谢: 0
接收感谢: 0

英文环境,所有qt程序无法使用fcitx。

#1

帖子 Enigma » 2007-11-18 10:43

gtk的没问题。
试过wiki中的解决办法。无用
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-11-18 10:51

export QT_IM_MODULE=XIM
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#3

帖子 windwiny » 2007-11-18 11:38

我昨天发了帖子
vitas333
帖子: 106
注册时间: 2007-10-12 1:22
送出感谢: 0
接收感谢: 0

#4

帖子 vitas333 » 2007-11-19 20:47

和你一样, 这个 是8.04的bug 。 我用scim,fcitx两个输入法都试验过了,都不能输入, eva,kmess都不能用输入法

我只能用 记事本 复制粘贴

网络上写的,还有论坛里面发的都大同小异,

大部分针对 8。04 以下的, 常理说 可以通用,可是怎么试 都一样

估计被卸载了一部分组件, 才造成这样的,当时升级的时候 没看清楚要卸载的组建,不然可以反安装上去

看看能不能行
回复

回到 “Ubuntu错误报告”