求助啊:我的7.10总是死机

系统错误报告和讨论
回复
sonn
帖子: 28
注册时间: 2007-09-12 18:14
送出感谢: 0
接收感谢: 0

求助啊:我的7.10总是死机

#1

帖子 sonn » 2007-11-19 14:53

cpu:AMD athlon2 4000+
主板:微星 NVIDIA nForce 520芯片组
显卡:NVIDIA GeForce 7300SE 256
内存:1G

安装32位的UBUNTU7.10,安装了NVIDIA-Linux-x86-100.14.19显卡驱动。
开始以为是开启3D桌面效果的错,结果我把桌面效果关了,把compiz 、CF都删除了。

但是,还是会死机啊。

就是不明的死机,键盘、鼠标都不起作用,只能重启。

请求高手帮忙啊!!
sonn
帖子: 28
注册时间: 2007-09-12 18:14
送出感谢: 0
接收感谢: 0

#2

帖子 sonn » 2007-11-19 16:28

高手机,请帮忙啊。
不是说linux系统稳定的么?
hqmstation
帖子: 68
注册时间: 2007-11-18 21:29
送出感谢: 0
接收感谢: 0

#3

帖子 hqmstation » 2007-11-20 12:10

以前有没有装过ubuntu?有没有出现过类似的情形?
我也碰到过死机,什么都动不了,只能按reset的情况,是因为在xorg.conf我自己多加了一行
Option "RenderAccel" "true"
去掉就好了
andygz
帖子: 38
注册时间: 2007-10-05 13:50
送出感谢: 0
接收感谢: 0

#4

帖子 andygz » 2007-11-20 13:00

我也是这样,我的主板是华硕P5LD2-X/1333,CPU:inter E2140,1G 内存。安装UBUNTU V7.10一直都死机,后来只好安装ubuntu v7.04然后升级到 7.10。一切正常,就是麻烦很多。
sonn
帖子: 28
注册时间: 2007-09-12 18:14
送出感谢: 0
接收感谢: 0

#5

帖子 sonn » 2007-11-23 23:17

我的机器安装了7.04都进入不了系统。在进度条刚开始的时候就卡了。
现在真的没有办法用ubuntu了,总是死机,什么都不做都死啊!!
刚装好就死!
kandy
帖子: 20
注册时间: 2007-11-21 1:39
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 kandy » 2007-11-29 23:29

我也遇到过这样的情况,

在新立德里面把3ddesktop卸了就什么都正常了
jabirukaka07
帖子: 13
注册时间: 2007-11-26 16:31
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 jabirukaka07 » 2007-11-30 1:54

我的也是..装了NVIDIA 显卡驱动. 然后就莫名的死机. . 就是看看文本也死机.. - -!
忘解答
tanyongliang
帖子: 91
注册时间: 2006-07-17 14:36
来自: 黑龙江
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 tanyongliang » 2007-11-30 13:34

你好,我原来在台几AMD机器上装过,我个人觉得,UBUNTU在AMD的机器上一直都是不稳定,在INTEL的机器上稳定的多,这个和UBUNTU的核心和关系,只是我个人看法
icho
帖子: 27
注册时间: 2007-02-28 16:31
来自: 杭州
送出感谢: 0
接收感谢: 0

#9

帖子 icho » 2007-11-30 16:59

我也是,装的hiweed,只要任务稍繁忙(这个繁忙在xp下那真是什么都算不上的压,firefox才开2个窗口就必死了),必死无疑
回复

回到 “Ubuntu错误报告”