[讨论]关于openoffice的中文支持

系统错误报告和讨论
回复
kandy
帖子: 20
注册时间: 2007-11-21 1:39
送出感谢: 0
接收感谢: 0
联系:

[讨论]关于openoffice的中文支持

#1

帖子 kandy » 2007-11-21 1:53

开启中文支持后出现这样的问题,更改源也没有解决问题,不知道问题出现再什么地方
而且x550的显卡驱动再受限驱动里面点上就进不了高分辨的系统非得用800*600的,而且显卡驱动是装上了,但是受限里面提示没有使用的,再firefox里面进行书写编辑问题时,无论是粘贴文字还是输字后加标点或者空格都会崩溃自动关闭
附件
.png
提示没有完全安装
2.png
提示要修复损坏文件
3.png
提示无法安装
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

#2

帖子 hubert_star » 2007-11-21 2:24

你要换个源了,在软件库里面换个其他的官方源就行了
kandy
帖子: 20
注册时间: 2007-11-21 1:39
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 kandy » 2007-11-21 14:05

用的是杭州的亚洲更新源也换过台湾的但是更新都是一样没有修复这个问题现在firefox下不能打标点和空格等的感觉应该和openoffice的问题有关
kandy
帖子: 20
注册时间: 2007-11-21 1:39
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 kandy » 2007-11-22 23:10

没有人回复郁闷
kandy
帖子: 20
注册时间: 2007-11-21 1:39
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 kandy » 2007-11-23 13:12

解决
原来是中文支持一般都是2.2的
而对2.3的支持基本上还没有


现在问题又有了
现在装了2.2觉得慢
想用安装光盘装回2.3不知道該怎么做
请高手解答一下
回复

回到 “Ubuntu错误报告”