当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 7.10安装或升级都出错!(旧问题已解决非,出现新情况了)
帖子发表于 : 2007-12-06 19:50 

注册: 2007-10-08 11:40
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
7.10用硬盘安装时出现了错误。在刚开始启动安装时就出现了问题:显示屏运行到setting up standard pci resources 后就死在那了。试了多次。以前在用7.04升级到7.10时,能完全升级。但重启后在菜单中选新内核时也出现这种现象。以前在7.04重未出现这种现象。在网上找了好多资料。发现了一位网友出现问题跟我很相似网址
但他只不过是用6.10升级到7.04。但对于他文章中:“解决方法是在启动参数里加上-nolapic,将local apic禁止掉。”不知是什么意思。
我在安装时加了:“kernel (hd0,10)/vmlinuz clock=pit nosmp noapic nolapic”问题还是依旧!
期待解决!!



后来用光盘安装,按装时加参数:noapic nolapic acpi=off pci=noacpi 。正常安装,正常启动,正常运行。唯独关机不正常,退出后不能自动切断电源。选择重新启动,完全正常。就是关机不正常
期待解决!!


最后由 dazhu100 编辑于 2007-12-07 7:11,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-06 19:53 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
gksu gedit /boot/grub/menu.lst

在这里加


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-06 20:02 

注册: 2007-10-08 11:40
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
2 楼的没看清楚吧!改一下menu.lst 我也知道。
我想弄明白是不是在加kernel (hd0,10)/vmlinuz clock=pit nosmp noapic nolapic 后就是跟那网友说:“启动参数里加上-nolapic,将local apic禁止掉”。一样了吧!
但我加了,还问题依旧!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译