2007.12.6号更新后Firefox无故关闭

系统错误报告和讨论
回复
phpman
帖子: 9
注册时间: 2006-03-24 11:17
送出感谢: 0
接收感谢: 0

2007.12.6号更新后Firefox无故关闭

#1

帖子 phpman » 2007-12-06 19:59

我从cn99的源更新的,完成后firefox打开网页基本上就被关闭了,其他的程序也是窗口一闪就没了。
还没更新的同学先别更新了,已经中招了的同学,暂时先apt一个firefox 3.0凑乎几天吧。
phpman
帖子: 9
注册时间: 2006-03-24 11:17
送出感谢: 0
接收感谢: 0

#2

帖子 phpman » 2007-12-06 20:42

刚才官方的源试了下,也是这样,大家都没问题吗?
angelser
帖子: 24
注册时间: 2007-12-06 23:25
送出感谢: 0
接收感谢: 0

#3

帖子 angelser » 2007-12-06 23:26

我也是这个问题,很郁闷
所有的窗口的最上面那一条标题栏都不见了
firefox无故关闭
很多时候系统停止相应
我今晚才升级的,结果升级就成这样了
fangx1980s
帖子: 37
注册时间: 2006-06-10 14:39
送出感谢: 0
接收感谢: 0

#4

帖子 fangx1980s » 2007-12-06 23:33

临时解决方案:

代码: 全选

sudo apt-get install libcairo2=1.4.10-1ubuntu4        /*降级libcairo2*/


另外我之前降级了firefox至版本2.0.0.6+2nobinonly-0ubuntu1,如果上面的步骤无效,也请降级firefox
头像
bluesky1988
帖子: 74
注册时间: 2007-09-09 11:40
系统: ubuntu 10.04.3
来自: zju
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 bluesky1988 » 2007-12-07 12:03

我的没有问题啊?
我是从学校sources升级的,学校的源就是与cn99同步.
可能是还没有把这个更新下载吧~~~
toparch
帖子: 2
注册时间: 2007-05-17 15:43
送出感谢: 0
接收感谢: 0

#6

帖子 toparch » 2007-12-07 12:25

按4楼的方法做,确实可以恢复... 8)
january
帖子: 2
注册时间: 2007-07-13 9:16
送出感谢: 0
接收感谢: 0

#7

帖子 january » 2007-12-07 15:03

狂赞4楼
libcairo2还原后其他程序就不会自动退出了,但是firefox貌似还是会出现状况,故推荐把它也还原
sudo apt-get install libcairo2=1.4.10-1ubuntu4
sudo apt-get install firefox=2.0.0.6+2nobinonly-0ubuntu1
msino
帖子: 4
注册时间: 2007-12-04 20:56
送出感谢: 0
接收感谢: 0

#8

帖子 msino » 2007-12-09 10:34

我是昨天升级的,出现了同样的问题
zgsfriend
帖子: 45
注册时间: 2007-05-11 16:51
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 zgsfriend » 2007-12-09 15:36

我的故障同3楼相似。我是昨天才升级的,今天就不好用了。
因为升级的东西太多,所以没有注意升级了哪些东西。

现在我的故障表现在:所有窗口没有标题框,部分应用程序无法启动:如:rhythmbox播放器,pidgin....,还有我的会话(系统-首选项-会话)也是无法启动,我的新立德软件包管理器也不能正常使用了,系统有时还会出现无响应的情况。
用linux飞翔
dfyz
帖子: 56
注册时间: 2007-06-23 20:38
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 dfyz » 2007-12-09 16:06

我也是啊,有没能更新的包?
zgsfriend
帖子: 45
注册时间: 2007-05-11 16:51
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 zgsfriend » 2007-12-09 19:24

fangx1980s 写了:临时解决方案:

代码: 全选

sudo apt-get install libcairo2=1.4.10-1ubuntu4        /*降级libcairo2*/


另外我之前降级了firefox至版本2.0.0.6+2nobinonly-0ubuntu1,如果上面的步骤无效,也请降级firefox

谢了,我的不用把firefox降级,就解决了。没想到官方源升级还会这样 :evil: :evil: :evil:
用linux飞翔
kazefsh
帖子: 52
注册时间: 2007-12-09 20:20
送出感谢: 0
接收感谢: 0

#12

帖子 kazefsh » 2007-12-09 20:23

原来是有问题呀,我想是怎么回事呢?
头像
long_xiao_me
帖子: 64
注册时间: 2006-11-07 8:04
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 long_xiao_me » 2007-12-10 14:46

没有办法啊,从网站下载了一个英文的firefox /2.0.0.11用啊,解压后直接运行,还不用安装,现在感觉还很好,只是菜单是英文的。
bsspirit
帖子: 4
注册时间: 2005-09-07 17:00
送出感谢: 0
接收感谢: 0

#14

帖子 bsspirit » 2008-02-25 14:31

支持,已经困扰好几天了。
头像
perdubug
帖子: 26
注册时间: 2008-02-26 12:07
送出感谢: 0
接收感谢: 0

#15

帖子 perdubug » 2008-02-26 14:15

我的没问题,刚开始用2.0.0.12,现在用3.0 Beta2
回复

回到 “Ubuntu错误报告”