当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 今天升级了,结果坏了
帖子发表于 : 2007-12-07 17:49 

注册: 2007-10-27 13:26
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
E: ttf-opensymbol: 子进程 post-installation script 返回了错误号 1
E: openoffice.org-core: 依赖关系问题 - 仍未被配置
E: openoffice.org-common: 依赖关系问题 - 仍未被配置
E: openoffice.org-hyphenation-de: 依赖关系问题 - 仍未被配置
E: openoffice.org-draw: 依赖关系问题 - 仍未被配置
E: openoffice.org-gtk: 依赖关系问题 - 仍未被配置
E: openoffice.org-gnome: 依赖关系问题 - 仍未被配置
E: openoffice.org-impress: 依赖关系问题 - 仍未被配置
E: openoffice.org-java-common: 依赖关系问题 - 仍未被配置
E: openoffice.org-kde: 依赖关系问题 - 仍未被配置
E: openoffice.org-l10n-af: 依赖关系问题 - 仍未被配置
E: openoffice.org-thesaurus-cs: 依赖关系问题 - 仍未被配置
E: openoffice.org-style-human: 依赖关系问题 - 仍未被配置
E: openoffice.org-style-crystal: 依赖关系问题 - 仍未被配置
E: openoffice.org-style-andromeda: 依赖关系问题 - 仍未被配置


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-07 18:02 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
http://forum.ubuntu.org.cn/viewtopic.php?t=70584

看看有没有帮助


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-07 18:13 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
你是哪个版本,用的是什么源?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-08 0:21 

注册: 2007-12-08 0:17
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我也是这样,不知道为什么。
版本是7.10的,源是系统安装时的缺省设置。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-20 20:12 

注册: 2007-12-12 11:32
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我也出现这样的问题,在google上搜了一下
得到解决方法如下
代码:
sudo fc-cache -fv 2>&1 | grep failed | cut -f1 -d":" | xargs -i sudo touch {} && sudo fc-cache -fv

问题解决
http://kenneth.yculblog.com/post.2794435.html


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译