当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]更新失败,求教如何解决
帖子发表于 : 2007-12-08 19:14 
头像

注册: 2007-10-25 14:54
帖子: 85
地址: HeNan & HUST
送出感谢: 0 次
接收感谢: 0 次
最近ubuntu提示有可用更新,但当我运行更新管理器更新时出现了如下问题:

files list file for package `ant' is missing final newline


应该是ant包有问题,请教如何解决?或是如何强制安装以前版本的ant?


附件:
Screenshot-变更已实施.png
Screenshot-变更已实施.png [ 20.34 KiB | 被浏览 183 次 ]

Screenshot-update-manager.png
Screenshot-update-manager.png [ 12.48 KiB | 被浏览 179 次 ]

Screenshot-synaptic.png
Screenshot-synaptic.png [ 10.35 KiB | 被浏览 160 次 ]
页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译