当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : ubuntu害死我。希望能有人告诉我怎么解决。
帖子发表于 : 2007-12-26 15:15 

注册: 2007-09-05 1:09
帖子: 156
地址: beijing
送出感谢: 0 次
接收感谢: 0 次
由于我搞开发的所以linux自然是首选系统。自然就选择了比较易用的ubuntu。之前我一直在用没有任何问题。一直以来也佩服自己的选择。
但是前两天当我想重新安装系统的时候问题出现了,而且是致命的。
由于女朋友过年回家想带着我的笔记本回家,好能够上网。所以我打算做个双系统。谁知一连换了5张光盘都无法安装XP。我又把相同的光盘拿到台式机上用VM安装测试,发现光盘都没有问题。可是在我的笔记本上每次有时卡在屏幕出现
starting......................your computer之后。就黑屏了,然后硬盘灯常量。没反应。于是我打算重新安装linux由于当时家里没有ubuntu光盘所以先装RHEL5吧。装的时候没有问题,可是装好之后竟然无法启动,每次启动都会说 什么 VFS:not什么的一大堆。最后我发现RHEL5的grub比别人少一行 initrd的那个。只好等到第二天再找ubuntu的光盘来装

第二天我拿了一张7.10的光盘来装。装的时候我发现在进入liveCD的时候,提示说什么 /var下的什么acpi目录里边的什么什么文件一大堆没找到。 我心想又完了,没想到还装上了。但是装完重启的时候系统会黑屏很久(这个问题我已经按照论坛提供的方法做的更改,目前还没重启不知道是否能解决)。 万幸最后还能启动。进入桌面后我又用VM装XP结果每次在VM里刚一点安装就会蓝屏 然后出两行 小字: 硬件损坏(事实上是两行英文,大体是这意思)。用VM装RHEL5结果也遇到VFS那个问题。我TMD就CAO了。
我晕了 。 难道硬盘被ubuntu搞坏了阿? 无奈了 又有人说要关闭什么acpi,请问谁知道我这个问题如何解决。如果关闭ACPI是否会出其他问题。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-26 15:18 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
你还好意思说自己是搞开发的...汗...


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-26 15:19 
头像

注册: 2007-12-02 14:09
帖子: 705
送出感谢: 0 次
接收感谢: 0 次
关了在说~~


_________________
悟以往之不鉴,知来者之可追
识迷途其未远 觉今是而昨非


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-26 15:22 

注册: 2007-09-05 1:09
帖子: 156
地址: beijing
送出感谢: 0 次
接收感谢: 0 次
bones7456 写道:
你还好意思说自己是搞开发的...汗...


何出此言呢?你的意思是卖肉包子的就必须知道怎么养猪是吗? 肤浅


最后由 wangqi0021 编辑于 2007-12-26 15:24,总共编辑了 2 次

页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-26 15:22 

注册: 2007-09-05 1:09
帖子: 156
地址: beijing
送出感谢: 0 次
接收感谢: 0 次
晶晶守护神 写道:
关了在说~~



现在真是惊弓之鸟了 。 我倒想关 可是我怕我关了 就再也起不来了。。。。。。。。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-12-26 15:29 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
看来是LZ托大了──没有学新东西的好习惯。
搞开发的……呵呵


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-12-26 15:30 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
安装xp一般要把bios里面的硬盘设置为兼容模式.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-12-26 15:33 

注册: 2007-09-05 1:09
帖子: 156
地址: beijing
送出感谢: 0 次
接收感谢: 0 次
karron 写道:
安装xp一般要把bios里面的硬盘设置为兼容模式.



装XP自然不多说了。 看来我真是懂的少 呵呵。 兼容模式? 没听说过。

请解释一下。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-12-26 15:34 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
引用:
在VM里刚一点安装就会蓝屏 然后出两行 小字: 硬件损坏

可以重建一个虚拟机磁盘试试,这个问题绝不会致于怀疑ubuntu把本机磁盘弄坏了


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-12-26 15:35 

注册: 2007-09-05 1:09
帖子: 156
地址: beijing
送出感谢: 0 次
接收感谢: 0 次
carbont 写道:
看来是LZ托大了──没有学新东西的好习惯。
搞开发的……呵呵



呵呵 我只想对你和楼上那位说 不要在这里大言不惭。如果你知道问题 所在欢迎你指导。如果你不知道 就请不要在这污染空气。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-12-26 15:36 

注册: 2007-09-05 1:09
帖子: 156
地址: beijing
送出感谢: 0 次
接收感谢: 0 次
hethe 写道:
引用:
在VM里刚一点安装就会蓝屏 然后出两行 小字: 硬件损坏

可以重建一个虚拟机磁盘试试,这个问题绝不会致于怀疑ubuntu把本机磁盘弄坏了



我试一下。 VM应该不会出什么问题吧。


不行 还是老样子。谢谢


最后由 wangqi0021 编辑于 2007-12-26 15:40,总共编辑了 1 次

页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-12-26 15:37 
头像

注册: 2007-12-02 14:09
帖子: 705
送出感谢: 0 次
接收感谢: 0 次
支持楼主 楼主可以格式化 下 linux分区和要装的xp分区~~~可以用xp 的 live cd ~~~在安装xp 没问题的话在装linux吧~~可以装suse看看~~


_________________
悟以往之不鉴,知来者之可追
识迷途其未远 觉今是而昨非


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-12-26 15:44 
头像

注册: 2007-02-18 19:33
帖子: 2180
地址: lyric.im
系统: OSX
送出感谢: 0 次
接收感谢: 1
lz阿lz,他们bs你也难怪。谁让你上来就说是开发者呢呵呵,别在意,朋友间说话一般也是不带遮掩的。
这是你的描述:
“ 第二天我拿了一张7.10的光盘来装。装的时候我发现在进入liveCD的时候,提示说什么 /var下的什么acpi目录里边的什么什么文件一大堆没找到。 ”
liveCD呀,这不是什么硬盘的问题。
去BIOS里面,关掉acpi试试?
然后开VM新建虚拟磁盘吧。
另外,非法断电可能导致文件破坏的。我遇到过,ext3分区


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-12-26 15:45 

注册: 2007-09-05 1:09
帖子: 156
地址: beijing
送出感谢: 0 次
接收感谢: 0 次
晶晶守护神 写道:
支持楼主 楼主可以格式化 下 linux分区和要装的xp分区~~~可以用xp 的 live cd ~~~在安装xp 没问题的话在装linux吧~~可以装suse看看~~



对于 XP 刚开始我觉得可能是我的小黑太老了 光驱不好了。但是连着5张盘都不行。 就不会那么巧了吧


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-12-26 15:47 

注册: 2007-09-05 1:09
帖子: 156
地址: beijing
送出感谢: 0 次
接收感谢: 0 次
shellex 写道:
lz阿lz,他们bs你也难怪。谁让你上来就说是开发者呢呵呵,别在意,朋友间说话一般也是不带遮掩的。
这是你的描述:
“ 第二天我拿了一张7.10的光盘来装。装的时候我发现在进入liveCD的时候,提示说什么 /var下的什么acpi目录里边的什么什么文件一大堆没找到。 ”
liveCD呀,这不是什么硬盘的问题。
去BIOS里面,关掉acpi试试?
然后开VM新建虚拟磁盘吧。
另外,非法断电可能导致文件破坏的。我遇到过,ext3分区



我一直也觉得是ext3搞的鬼。 可是毕竟不是那么资深不敢肯定。 我也劝大家不要使用ext3 。 它的文件系统模式很不好。有很多缺陷。 建议大家使用那个杀人犯的文件系统。
那张CD不会有问题。同事也是用这张盘装的一点问题没有。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译