当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]32位的软件安装上兼容库就可以在64位下运行么?
帖子发表于 : 2008-03-11 19:52 
头像

注册: 2007-07-24 22:23
帖子: 241
送出感谢: 0 次
接收感谢: 0 次
河南网通的宽带上网程序貌似只能在32位系统下用,64位的系统安装32位的兼容库后是否可以运行它呢?
如果可以,那FreeBSD是否也可以运行这样的Linux 32位的程序呢?

PS:那个程序运行依赖 libstdc++5 :D


_________________
Linux 2.6.25-ARCH #1 SMP PREEMPT Mon Jul 14 15:25:51 UTC 2008 i686 GenuineIntel GNU/Linux


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-13 1:33 

注册: 2007-09-02 10:08
帖子: 195
送出感谢: 0 次
接收感谢: 0 次
能啊

sudo apt-get install ia32-libs lib32asound2



sudo dpkg --force-architecture -i XXX_*_i386.deb


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-13 1:34 

注册: 2007-09-02 10:08
帖子: 195
送出感谢: 0 次
接收感谢: 0 次
装skype就可以这样


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-18 21:21 

注册: 2007-11-26 17:49
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
wjm偶这样装SKYPE2,装上后还是不可以运行。

skype: error while loading shared libraries: libXss.so.1: cannot open shared object file: No such file or directory


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译