amd64下似乎没有jre的浏览器插件?

包含64位CPU、PPC、龙芯等所有非i386芯片
回复
lijiangt
帖子: 43
注册时间: 2007-03-02 12:42
送出感谢: 0
接收感谢: 0

amd64下似乎没有jre的浏览器插件?

#1

帖子 lijiangt » 2008-03-11 22:32

源里没有sun-java5-plugin和sun-java6-plugin这两个包,从java.sun.com下载的jre安装之后jre目录下也没有plugin这个目录,似乎没jre的浏览器插件,有没有哪位了解的?
seanfj
帖子: 90
注册时间: 2007-02-09 23:36
来自: China
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 seanfj » 2008-03-11 23:22

就SUN那公司,别想了,不要用JAVA。慢得要死
lijiangt
帖子: 43
注册时间: 2007-03-02 12:42
送出感谢: 0
接收感谢: 0

#3

帖子 lijiangt » 2008-03-12 12:35

俺专门做j2ee开发的,靠java吃饭阿。

刚搜索了一下,发现在真没有amd64下jre的浏览器插件,sun说正在进行之中...
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#4

帖子 xep007 » 2008-03-13 16:47

用blackdown jre吧。可以支持64位的firefox.
lijiangt
帖子: 43
注册时间: 2007-03-02 12:42
送出感谢: 0
接收感谢: 0

#5

帖子 lijiangt » 2008-03-19 13:44

blackdown好像只有1.4版本的,1.5都不支持阿。
头像
bocelli99
帖子: 525
注册时间: 2007-07-10 12:16
送出感谢: 0
接收感谢: 0

#6

帖子 bocelli99 » 2008-03-19 23:15

zzsczz
帖子: 67
注册时间: 2006-07-18 16:15
送出感谢: 0
接收感谢: 0

#7

帖子 zzsczz » 2008-03-20 18:10

在ubuntu下运行java ,比xp下感觉好多了


在用lumaqq2005,聊天足够了
头像
nyfair
帖子: 1065
注册时间: 2007-12-07 12:49
系统: winnux10
来自: Tree New Bee
送出感谢: 2 次
接收感谢: 13 次

#8

帖子 nyfair » 2008-04-19 13:52

用openjdk吧
回复

回到 “系统架构支持”