[已解决]使用amd64版ubuntu7.10的朋友,你们的时间有问题吗?

包含64位CPU、PPC、龙芯等所有非i386芯片
回复
reinhardcao
帖子: 116
注册时间: 2007-02-22 1:15
送出感谢: 0
接收感谢: 0

[已解决]使用amd64版ubuntu7.10的朋友,你们的时间有问题吗?

#1

帖子 reinhardcao » 2008-03-19 9:37

我使用ubuntu超过一年时间了,以前都是用I386版,也碰到过时间相差8小时的问题,但是取消使用UTC就正常了。前几天新装的AMD64版,就没办法调对时间。不使用UTC,时间超前8小时。使用UTC,时间对了,但是BIOS时间就慢了8小时。感觉那个“使用UTC”的选项似乎一直在起着作用。我的PC上同时装有I386版和AMD64版,I386上没有这个问题。

请问有哪位朋友可以教教我如何解决?


解决方法:
sudo gedit /etc/default/rcS
将"UTC=yes"改为"UTC=no"
重新启动,ubuntu的时间就能和BIOS时间一致了
附件
Screenshot-时间和日期设置.png
时间和日期设置,如果按“Sychronize now”,可以显示正确时间,但是BIOS时间会慢8小时,这不就是UTC一直在起作用吗?
Screenshot-时钟首选项.png
时钟首选项
Screenshot-时钟首选项.png (7.08 KiB) 查看 2418 次
上次由 reinhardcao 在 2008-04-17 10:11,总共编辑 4 次。
reinhardcao
帖子: 116
注册时间: 2007-02-22 1:15
送出感谢: 0
接收感谢: 0

#2

帖子 reinhardcao » 2008-03-19 9:48

刚才将时区调到伦敦,居然显示时间和BIOS时间都正常了。晕!
看来真是UTC一直在起作用。难道是AMD64的BUG?
aaazjz
帖子: 444
注册时间: 2007-03-24 9:08
来自: 青岛
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 aaazjz » 2008-03-19 14:58

一切正常,默认,闪人……
grdxyxy
帖子: 229
注册时间: 2007-07-14 22:39
送出感谢: 0
接收感谢: 0

#4

帖子 grdxyxy » 2008-04-12 12:37

没有遇到这个问题。
eos
帖子: 419
注册时间: 2007-02-06 16:21
送出感谢: 0
接收感谢: 0

#5

帖子 eos » 2008-04-13 16:52

遇到同样问题,观望中.......
reinhardcao
帖子: 116
注册时间: 2007-02-22 1:15
送出感谢: 0
接收感谢: 0

#6

帖子 reinhardcao » 2008-04-15 15:09

eos 写了: 遇到同样问题,观望中......
.
呵呵,没想到还有和我一样不幸的朋友。

不过我已经找到解决方法,拿出来共享共享:
sudo gedit /etc/default/rcS
将"UTC=yes"改为"UTC=no"
重新启动
eos
帖子: 419
注册时间: 2007-02-06 16:21
送出感谢: 0
接收感谢: 0

#7

帖子 eos » 2008-04-15 19:07

我的是打开utc后正常了,不管了
kanubuntu
帖子: 2
注册时间: 2008-04-16 8:17
送出感谢: 0
接收感谢: 0

#8

帖子 kanubuntu » 2008-04-16 8:21

俺的一直比较好,lz仔细找原因啦,呵呵
xndd
帖子: 78
注册时间: 2005-06-27 18:24
送出感谢: 0
接收感谢: 0

#9

帖子 xndd » 2008-04-16 13:06

我的是时间变快了。不过后来自己又正常了,不知道设置了什么
天凡
帖子: 40
注册时间: 2008-04-11 23:14
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 天凡 » 2008-04-17 8:50

我的计算机时间也出问题了,不但系统时间不太对,同时影响到了bios 的时间....
进而又影响到windows的系统时间...
goatok
帖子: 40
注册时间: 2008-03-31 23:26
送出感谢: 0
接收感谢: 0

#11

帖子 goatok » 2008-04-20 14:47

用AMD64,系统时间都正常.
回复

回到 “系统架构支持”