当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 真想回到32位
帖子发表于 : 2008-04-05 16:21 
头像

注册: 2007-10-23 21:11
帖子: 461
地址: 香港
送出感谢: 0 次
接收感谢: 0 次
adobe reader 及 adobe air 都沒有64位的.........

skype 64 又沒有支援鏡頭


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-05 16:29 
头像

注册: 2007-11-19 21:51
帖子: 6956
地址: 成都
送出感谢: 0 次
接收感谢: 4
64位的不是也可以用32位的软件么?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-05 17:04 
头像

注册: 2007-10-23 21:11
帖子: 461
地址: 香港
送出感谢: 0 次
接收感谢: 0 次
~$ sudo apt-get install acroread
讀取套件清單中... 完成
了解套件依存關係中
Reading state information... 完成
有一些套件無法被安裝。這也許是系統無法實現您要求的狀態
或是您使用不穩定(unstable)發行版而這些需要的套件尚未完成
或從 Incoming 目錄移除。

您僅要求對單一套件進行操作,這極有可能是因為
該套件無法安裝,您最好提交一個針對這個套件
的臭蟲報告。
底下的資訊有助於解決現在的情況:

下列的套件有無法滿足的依存關係:
acroread: 依存關係: libldap2 但是它卻無法安裝。
E: 損毀的套件


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-05 17:05 
头像

注册: 2007-10-23 21:11
帖子: 461
地址: 香港
送出感谢: 0 次
接收感谢: 0 次
有些 lib 沒有 64 位或不可用, 我想裝這個 adobe reader 都不能


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-05 18:17 
头像

注册: 2007-11-19 21:51
帖子: 6956
地址: 成都
送出感谢: 0 次
接收感谢: 4
看来只能对lz报以深深的同情以及亲切的慰问了 :D
不过lz一定要adobe reader么,evence不是也很好用吗?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-05 20:36 
头像

注册: 2007-10-23 21:11
帖子: 461
地址: 香港
送出感谢: 0 次
接收感谢: 0 次
evence 好像不支持電子表格 :cry: :cry: :cry:


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-05 20:42 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
xiooli 写道:
看来只能对lz报以深深的同情以及亲切的慰问了 :D
不过lz一定要adobe reader么,evence不是也很好用吗?
evence在我这里不是全部的PDF都能读的。
adobe没有问题。
我也弄过evence了,有一些本来不能读的能读了,但是还是有一个不能读……


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-05 21:46 
头像

注册: 2007-10-06 18:40
帖子: 4313
送出感谢: 0 次
接收感谢: 5
sudo dpkg --force-architecture -i adobe************i386.deb
http://forum.ubuntu.org.cn/viewtopic.php?t=96776&start=0&postdays=0&postorder=asc&highlight=


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-06 6:44 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
我换回32位了~~~要是大家都是开源的,肯定64位就易用了。。。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-07 4:20 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
快回32吧。。。。


64位现在有什么好?


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-07 5:41 

注册: 2007-07-06 0:11
帖子: 413
送出感谢: 0 次
接收感谢: 0 次
64现在不错了,adobe reader 有64位的包,rmvb也有64位的解码,8.04flash源里有,至少我找到了两个64位的flash播放器,FF3的会自己装,多动手找找,光抱怨是不能解决问题的


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-04-07 18:47 
头像

注册: 2007-10-23 21:11
帖子: 461
地址: 香港
送出感谢: 0 次
接收感谢: 0 次
adobe reader 有64位的包但安裝不了


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-04-11 16:56 

注册: 2006-06-05 14:22
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
为什么不直接去各个网站下安装包 直接装呢 一定要apt-get么?
64bit的系统 跑32bit程序 我还没有看到什么问题 兼容的很好。
只是ubuntu我用的少点而已。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-04-11 17:12 

注册: 2007-09-14 19:51
帖子: 972
送出感谢: 0 次
接收感谢: 0 次
回吧


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-04-12 7:11 

注册: 2007-07-06 0:11
帖子: 413
送出感谢: 0 次
接收感谢: 0 次
linux下的依赖关系很多,如果不联网的话,你会很难受,要是从网上拉包再装一定要把相关的包也弄下来,把所有的包弄到一个文件夹里,切换到这个文件夹,输入命令sudo dpkg -i *.deb


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译