当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : AMD64 Packages
帖子发表于 : 2006-03-22 14:12 

注册: 2005-11-08 10:12
帖子: 224
送出感谢: 0 次
接收感谢: 0 次
在sources.list中添加:

## amd64 users repository
deb http://tamir.nooms.de/ubuntu/ hoary main universe multiverse restricted

## CVS snapshots packages
deb http://tamir.nooms.de/ubuntu/ cvs main universe multiverse restricted

## amd64 packages testers repository
deb http://tamir.nooms.de/ubuntu/ tests main universe multiverse restricted

---------------------------------------------------------------------
提供以下软件包:

the whole Enlightement 0.17 from CVS (+evidence)
sun-j2re1.5 - Java(TM) 2 RE, Standard Edition, Sun Microsystems(TM)
sun-j2sdk1.5 - Java(TM) 2 SDK, Standard Edition, Sun Microsystems(TM)
blackdown-j2sdk1.4 - Java(TM) 2 SDK, Standard Edition, Blackdown
blackdown-j2re1.4 - Java(TM) 2 RE, Standard Edition, Blackdown
gnomebaker 0.4
freeciv 2.0.3 (thanks to filterban that made it)
gdesklets 0.35.2
splashy (on tests)
smeg 0.7.5
python-xdg 0.14
gaim 1.4.0 (made by mo42)
gkrellm
gkrellm-common
gkrellmd
rubygems
inkscape
libgc1c2
libgc-dev
sensors-applet (made by Corbelius)
NX (made by Drain):
freeNX
libnxcomp0
libnxcomptext0
nxagent
nxdesktop
nxlibs
nxproxy
nxviewer
Ruby (1.8.2-9):
irb1.8
libdbm-ruby1.8
libgdbm-ruby1.8
libopenssl-ruby1.8
libreadline-ruby1.8
libruby1.8-dbg
libruby1.8
libtcltk-ruby1.8
rdoc1.8
ri1.8
ruby1.8-dev
ruby1.8-elisp
ruby1.8-examples
ruby1.8
Linux Kernel with ubuntu patches (on tests repository):
kernel-image-2.6.12-amd64-k8 (2.6.12-4.4)
kernel-headers-2.6.12-amd64-k8 (2.6.12-4.4)
Esound Packages:
esound
esound-clients
esound-common
libesd0
libesd0-dev
libesd-alsa0
Firefox:
firefox 1.0.5
firefox-dev 1.0.5
firefox-dom-inspector 1.0.5
firefox-gnome-support 1.0.5
mozilla-firefox-dev 1.0.5
Firefox deer park (Unstable!!! Backup your data. not ready to use):
mozilla-firefox (1.0.99+deerpark-alpha2-1)
mozilla-firefox-dom-inspector (1.0.99+deerpark-alpha2-1)
mozilla-firefox-gnome-support (1.0.99+deerpark-alpha2-1)
KDE 3.4.1:
arts (arts, libartsc0, libarts1-dev, libartsc0-dev, libarts1)
kdeaccessibility (kdeaccessibility, kmag, kmousetool, kmouth)
Todo List:
acroread
xmame/xmess 0.97
koffice
(currently not updated, I have too packages to build)
Denied Packages:
wine - Currently there is not way to build it on amd64
skype (I will try to) - Currently there is not way to build it
openoffice 2 Beta - Currently there is not way to build it on amd64


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-03-24 17:04 
头像

注册: 2005-05-31 23:53
帖子: 282
地址: 天府之国
送出感谢: 0 次
接收感谢: 0 次
无法在dapper-amd64下面使用


_________________
寂寂寒月夜,孤坐伴清灯。曳曳烛光摇,淡淡数点星。
起身动瑶佩,移步出门去。默默倚危阑,遥听伊人语。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-04-10 15:38 
头像

注册: 2006-02-25 17:12
帖子: 40
地址: ShangHai.China
送出感谢: 0 次
接收感谢: 0 次
用不了!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-04-12 13:22 

注册: 2005-11-08 10:12
帖子: 224
送出感谢: 0 次
接收感谢: 0 次
确实。
我现在也不能使用了。
郁闷了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-04-23 18:11 

注册: 2006-04-20 3:06
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
Debian/Ubuntu 不建议用64bit的。Debian
对muti-architecture的支持很差,不像SUSE
Redhat,可以同时安装32bit和64bit的软件。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-08-14 11:44 

注册: 2005-11-28 14:20
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
md5 写道:
Debian/Ubuntu 不建议用64bit的。Debian
对muti-architecture的支持很差,不像SUSE
Redhat,可以同时安装32bit和64bit的软件。

支持情况都是半斤八两,差不多,64位redhat ,suse ,debian 都带了大量32位兼容包,至于安装32软件都差不多,64位版本中很多软件没有,很多商业软件realplayer,adobe reader 也不支持64位系统。
suse desktop 10要处理得好一些,比较为了保持兼容性,firefox默认为32位,这样就比较容易使用大量的插件,但必竞是商业版本。
ubuntu 做得也不错,安装32程序后可以用linux32 XXXX来运行,自动切换到32位系统库。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译