当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : AMD64下用的QQ
帖子发表于 : 2006-03-24 16:52 
头像

注册: 2005-05-31 23:53
帖子: 282
地址: 天府之国
送出感谢: 0 次
接收感谢: 0 次
找了一些代码,试着编译,可惜不成功,就只好搜了一个DEB包。
KDE下面的EVA,在我的机子上可以用。不敢专美,与君共享 :P
下载地址:http://www.linuxfans.org/nuke/modules.php?name=Site_Downloads&op=mydown&did=4118
另外Opera可以安装ftp.ubuntu.org.cn上面的Opera-all包。[/url]


_________________
寂寂寒月夜,孤坐伴清灯。曳曳烛光摇,淡淡数点星。
起身动瑶佩,移步出门去。默默倚危阑,遥听伊人语。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-03-31 19:08 

注册: 2006-03-10 15:31
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
谢谢楼主分享,这下我的64位机也可以用qq了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-04-06 23:04 

注册: 2006-03-26 23:10
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
好象有问题!!!
liyang@ubuntu:~$ sudo dpkg -i eva_0.4.0-1_amd64.deb
(正在读取数据库 ... 系统当前总共安装有 70746 个文件和目录。)
正预备替换 eva 0.4.0-1 (使用 eva_0.4.0-1_amd64.deb) ...
正在解压缩将用于更替的包文件 eva ...
dpkg:依赖关系问题使得 eva 的配置工作不能继续:
eva 依赖于 kdelibs4c2a (>= 4:3.5.0-2);然而:
软件包 kdelibs4c2a还没有被安装。
eva 依赖于 libgcc1 (>= 1:4.0.2);然而:
系统里的 libgcc1 的版本是 1:4.0.1-4ubuntu9.
eva 依赖于 libidn11 (>= 0.5.18);然而:
系统里的 libidn11 的版本是 0.5.13-1.0.
eva 依赖于 libqt3-mt (>= 3:3.3.5);然而:
系统里的 libqt3-mt 的版本是 3:3.3.4-8ubuntu5.
eva 依赖于 libstdc++6 (>= 4.0.2-4);然而:
系统里的 libstdc++6 的版本是 4.0.1-4ubuntu9.
eva 依赖于 libxrender1 (>= 1:0.9.0.2);然而:
系统里的 libxrender1 的版本是 1:0.9.0-1.
dpkg:处理 eva (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
eva


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-04-09 11:17 
头像

注册: 2006-02-25 17:12
帖子: 40
地址: ShangHai.China
送出感谢: 0 次
接收感谢: 0 次
feizhoulaobo@feizhoulaobo:~/Desktop$ sudo dpkg -i eva_0-1.4.0-1_amd64.deb
(正在读取数据库 ... 系统当前总共安装有 65679 个文件和目录。)
正预备替换 eva 0.4.0-1 (使用 eva_0-1.4.0-1_amd64.deb) ...
正在解压缩将用于更替的包文件 eva ...
dpkg:依赖关系问题使得 eva 的配置工作不能继续:
eva 依赖于 kdelibs4c2a (>= 4:3.5.0-2);然而:
软件包 kdelibs4c2a还没有被安装。
eva 依赖于 libgcc1 (>= 1:4.0.2);然而:
系统里的 libgcc1 的版本是 1:4.0.1-4ubuntu9.
eva 依赖于 libidn11 (>= 0.5.18);然而:
系统里的 libidn11 的版本是 0.5.13-1.0.
eva 依赖于 libpcre3 (>= 4.5);然而:
软件包 libpcre3还没有被安装。
eva 依赖于 libqt3-mt (>= 3:3.3.5);然而:
软件包 libqt3-mt还没有被安装。
eva 依赖于 libstdc++6 (>= 4.0.2-4);然而:
系统里的 libstdc++6 的版本是 4.0.1-4ubuntu9.
eva 依赖于 libxrender1 (>= 1:0.9.0.2);然而:
系统里的 libxrender1 的版本是 1:0.9.0-1.
dpkg:处理 eva (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
eva
这个怎么解决阿!55555


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-05-21 22:25 

注册: 2006-03-12 17:01
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
64bit的源里面有evaqq的


页首
 用户资料  
 
6 楼 
 文章标题 : eva
帖子发表于 : 2006-09-26 11:13 

注册: 2006-09-07 16:29
帖子: 14
地址: 东北大学
送出感谢: 0 次
接收感谢: 0 次
其实用sudo apt-get install eva就可以了。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-09-26 11:57 

注册: 2006-09-14 12:56
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
LUMAQQ也有64位的啊 ,http://download.ubuntu.org.cn/software


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-10-29 1:11 
头像

注册: 2006-10-01 14:34
帖子: 608
送出感谢: 0 次
接收感谢: 0 次
OK eva good lumaqq要装JAVE 麻烦啊


页首
 用户资料  
 
9 楼 
 文章标题 : Re: AMD64下用的QQ
帖子发表于 : 2009-05-01 22:06 
头像

注册: 2009-05-01 21:28
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
至今没搞定QQ的问题啊


_________________
可爱滴N卡。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: AMD64下用的QQ
帖子发表于 : 2009-05-02 10:49 
头像

注册: 2009-03-26 12:32
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
64位的qq很不稳定!!
我用时都出现了程序假死现象!!
也不知是为啥???


_________________
代码:
[b]a reply from keyce.[/b]


页首
 用户资料  
 
11 楼 
 文章标题 : Re: AMD64下用的QQ
帖子发表于 : 2009-05-02 17:04 

注册: 2009-04-13 20:38
帖子: 140
地址: 广州市白云区罗冲围松北村
送出感谢: 0 次
接收感谢: 0 次
我家里看的电脑也是AMD64 5200++ 的,也是不可以安装QQ,郁闷ing…………你们的都搞好了吗?
腾讯公司为什么不开发liunx的所有的呢???唉ing………… :em20


页首
 用户资料  
 
12 楼 
 文章标题 : Re: AMD64下用的QQ
帖子发表于 : 2009-05-04 11:12 

注册: 2009-02-24 0:50
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
keyce 写道:
64位的qq很不稳定!!
我用时都出现了程序假死现象!!
也不知是为啥???



我的也是,试过论坛上面所有的办法都无法解决,郁闷。。。。。。。。。。。。。。。。。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: AMD64下用的QQ
帖子发表于 : 2009-05-04 20:50 
头像

注册: 2009-03-30 17:02
帖子: 120
送出感谢: 0 次
接收感谢: 0 次
网上有位老大的发现
“发现安装32位运行库之后qq就能运行了.
apt-get install ia32-libs ia32-libs-gtk
然后
dpkg --force-all -i linuxqq_v1.0.2-beta1_i386.deb就行了”
我自己试过,果然可以,而且以后很多i386软件在64的系统上都能用了


页首
 用户资料  
 
14 楼 
 文章标题 : Re: AMD64下用的QQ
帖子发表于 : 2009-05-09 9:16 
头像

注册: 2006-03-13 14:42
帖子: 324
送出感谢: 0 次
接收感谢: 0 次
webqq.com


_________________
闻到死太贵
麦克价更高
有了乌班兔
两者皆可抛


页首
 用户资料  
 
15 楼 
 文章标题 : Re: AMD64下用的QQ
帖子发表于 : 2009-05-09 11:20 

注册: 2009-05-09 11:11
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
系统自带的pidgin经常掉线和显示密码错误,还是EVA好用,直接apt-get就可以了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译