当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]各位大侠,我用DVD安装了8.04的64位版本,为什么我安装32位的库不成功
帖子发表于 : 2008-05-06 10:51 

注册: 2007-02-12 10:50
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
各位大侠,我用DVD安装了8.04的64位版本,为什么我安装32位的库不成功,谢谢:)
以下是我的命令

yanhuang@yanhuang-laptop:~$ sudo apt-get install ia32-libs ia32-libs-gtk linux32 lib32asound2
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
注意,我选了 ia32-libs 而非 ia32-libs-gtk
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
ia32-libs: 依赖: lib32gcc1 但是它将不会被安装
依赖: libc6-i386 (>= 2.3.6-2) 但是它将不会被安装
依赖: lib32z1 但是它将不会被安装
依赖: lib32stdc++6 但是它将不会被安装
依赖: lib32ncurses5 但是它将不会被安装
lib32asound2: 依赖: libasound2 (= 1.0.14-1ubuntu8) 但是 1.0.15-3ubuntu4 正要被安装
依赖: libc6-i386 (>= 2.6-1) 但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
2 楼 
 文章标题 : [问题]各位大侠,我用DVD安装了8.04的64位版本,为什么我安装32位的库不成功
帖子发表于 : 2008-05-06 10:53 

注册: 2007-02-12 10:50
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
yanhuang@yanhuang-laptop:~$ sudo apt-get install ia32-libs lib32asound2
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 50%
正在分析软件包的依赖关系树... 80%
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
ia32-libs: 依赖: lib32gcc1 但是它将不会被安装
依赖: libc6-i386 (>= 2.3.6-2) 但是它将不会被安装
依赖: lib32z1 但是它将不会被安装
依赖: lib32stdc++6 但是它将不会被安装
依赖: lib32ncurses5 但是它将不会被安装
lib32asound2: 依赖: libasound2 (= 1.0.14-1ubuntu8) 但是 1.0.15-3ubuntu4 正要被安装
依赖: libc6-i386 (>= 2.6-1) 但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-04 20:59 

注册: 2008-06-02 21:38
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
换台湾源,运行apt-get update。源的问题。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]各位大侠,我用DVD安装了8.04的64位版本,为什么我安装32位的库不成功
帖子发表于 : 2008-12-10 2:12 
头像

注册: 2008-11-06 0:37
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我更新了台湾的 源地址
可也遇到相同的问题:

mass@mass-lab:~$ wget http://queleimporta.com/downloads/flash10_en.sh
--2008-12-10 02:10:44-- http://queleimporta.com/downloads/flash10_en.sh
正在解析主机 queleimporta.com... 64.13.192.112
正在连接 queleimporta.com|64.13.192.112|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 200 OK
长度: 1710 (1.7K) [text/x-sh]
保存到‘flash10_en.sh.2’

100%[======================================>] 1,710 7.68K/s in 0.2s

2008-12-10 02:10:45 (7.68 KB/s) - `flash10_en.sh.2' 已经保存 [1710/1710]

mass@mass-lab:~$ sudo sh ./flash10_en.sh
Closing Firefox
Downloading and instaling Getlibs for required libraries
--2008-12-10 02:10:56-- http://www.boundlesssupremacy.com/Cappy ... bs-all.deb
正在解析主机 www.boundlesssupremacy.com... 209.123.149.151
正在连接 www.boundlesssupremacy.com|209.123.149.151|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 200 OK
长度: 6498 (6.3K) [text/plain]
保存到‘getlibs-all.deb.2’

100%[======================================>] 6,498 11.1K/s in 0.6s

2008-12-10 02:10:58 (11.1 KB/s) - `getlibs-all.deb.2' 已经保存 [6498/6498]

(正在读取数据库 ... 系统当前总共安装有 112859 个文件和目录。)
正预备替换 getlibs 2.06 (使用 getlibs-all.deb) ...
正在解压缩将用于更替的包文件 getlibs ...
正在设置 getlibs (2.06) ...
Removing previous installs of flash:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
软件包 flashplugin-nonfree 还未安装,因而不会被卸载
软件包 gnash 还未安装,因而不会被卸载
软件包 gnash-common 还未安装,因而不会被卸载
软件包 mozilla-plugin-gnash 还未安装,因而不会被卸载
软件包 swfdec-mozilla 还未安装,因而不会被卸载
软件包 libflashsupport 还未安装,因而不会被卸载
软件包 nspluginwrapper 还未安装,因而不会被卸载
下列软件包是自动安装的并且现在不再被使用了:
linux-headers-2.6.27-7 linux-headers-2.6.27-7-generic
使用'apt-get autoremove'来删除它们
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
Installing ia32-libs and nspluginwrapper
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
ia32-libs: 依赖: lib32asound2 但是它将不会被安装
依赖: lib32gcc1 但是它将不会被安装
依赖: lib32ncurses5 但是它将不会被安装
依赖: lib32stdc++6 但是它将不会被安装
依赖: lib32z1 但是它将不会被安装
依赖: libc6-i386 (>= 2.3.6-2) 但是它将不会被安装
推荐: lib32nss-mdns 但是它将不会被安装
nspluginwrapper: 依赖: lib32gcc1 (>= 1:4.1.1-21+ia32.libs.1.19) 但是它将不会被安装
依赖: libc6-i386 (>= 2.1) 但是它将不会被安装
E: 无法安装的软件包
Getting libs
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
ia32-libs: 依赖: lib32asound2 但是它将不会被安装
依赖: lib32gcc1 但是它将不会被安装
依赖: lib32ncurses5 但是它将不会被安装
依赖: lib32stdc++6 但是它将不会被安装
依赖: lib32z1 但是它将不会被安装
依赖: libc6-i386 (>= 2.3.6-2) 但是它将不会被安装
推荐: lib32nss-mdns 但是它将不会被安装
E: 无法安装的软件包
The following i386 packages will be installed: libcurl3
Continue [Y/n]?


_________________
DualCore AMD Athlon 64 5000+
Gigabyte GA-MA78GM-S2H
ATI Radeon HD 3200 Graphics
Seagate SATAII ST3320613AS 320G [16M 7200.11] * 2 [Raid 0]
Kingston DDR2 800 2GB * 2
BenQ G900W (Analog) [19" LCD] [D8801763019]
Dell RT7D60
Logitech MX400


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [问题]各位大侠,我用DVD安装了8.04的64位版本,为什么我安装32位的库不成功
帖子发表于 : 2008-12-10 20:27 
头像

注册: 2008-06-23 15:19
帖子: 3030
地址: 北欧某国
系统: ���������
送出感谢: 21
接收感谢: 6
代码:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  cinelerra: 依赖: liblame0 (>= 3.96.1) 但却无法安装它
             依赖: libopenexr2c2a (>= 1.2.2) 但却无法安装它
             依赖: libquicktimehv (>= 1:2.1.0) 但是它将不会被安装
             依赖: libquicktimehv (= 1:2.1.0-2svn2007424ubuntu3) 但是它将不会被安装
E: 无法安装的软件包

同病相怜


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [问题]各位大侠,我用DVD安装了8.04的64位版本,为什么我安装32位的库不成功
帖子发表于 : 2009-03-18 21:57 
头像

注册: 2008-11-06 0:37
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
:em05 貌似 安装的时候选择英文
源不要动就用原来的 瞅准半夜 开更新 速度比较快 做什么都不出错 亚洲的源 不敢用 使用再切成中文界面
问题解决


_________________
DualCore AMD Athlon 64 5000+
Gigabyte GA-MA78GM-S2H
ATI Radeon HD 3200 Graphics
Seagate SATAII ST3320613AS 320G [16M 7200.11] * 2 [Raid 0]
Kingston DDR2 800 2GB * 2
BenQ G900W (Analog) [19" LCD] [D8801763019]
Dell RT7D60
Logitech MX400


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [问题]各位大侠,我用DVD安装了8.04的64位版本,为什么我安装32位的库不成功
帖子发表于 : 2009-05-14 19:42 

注册: 2009-02-16 15:24
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
代码:
ufo@ufo-desktop:~/software$ sudo apt-get install ia32-libs
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  ia32-libs: 依赖: lib32stdc++6 但却无法安装它
             依赖: lib32asound2 但却无法安装它
             依赖: lib32ncurses5 但却无法安装它
E: 无法安装的软件包
ufo@ufo-desktop:~/software$ sudo apt-get install ia32-libs*
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-tools
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-dev
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-gtk
注意,选取 ia32-libs 而非 ia32-libs-gtk
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-sdl
注意,选取 ia32-libs 而非 ia32-libs-sdl
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-openoffice.org
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  ia32-libs: 依赖: lib32stdc++6 但却无法安装它
             依赖: lib32asound2 但却无法安装它
             依赖: lib32ncurses5 但却无法安装它
E: 无法安装的软件包
ufo@ufo-desktop:~/software$ sudo apt-get install ia32-libs*
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-tools
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-dev
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-gtk
注意,选取 ia32-libs 而非 ia32-libs-gtk
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-sdl
注意,选取 ia32-libs 而非 ia32-libs-sdl
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-openoffice.org
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  ia32-libs: 依赖: lib32stdc++6 但却无法安装它
             依赖: lib32asound2 但却无法安装它
             依赖: lib32ncurses5 但却无法安装它
E: 无法安装的软件包
ufo@ufo-desktop:~/software$ sudo apt-get install lib32stdc++6
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
现在没有可用的软件包 lib32stdc++6,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 lib32stdc++6 还没有可供安装的候选者
ufo@ufo-desktop:~/software$



郁闷阿!64位要把我洗了!我对64位失去兴趣了!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [问题]各位大侠,我用DVD安装了8.04的64位版本,为什么我安装32位的库不成功
帖子发表于 : 2009-05-29 0:11 
头像

注册: 2009-02-23 14:37
帖子: 278
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我会在装完系统更换java,就是去掉openjdk换sun java,顺便装ia32 java

每次都成功安装ia32libs :em05


_________________
ThinkPad X220i
i7-2620M CPU
8G DDR3 1333 RAM
INTEL SSDMCEAC180E3 - openSUSE 12.3 / Windows 7 Ultimate
HGST HTS725050A7E630 - main storage
咳咳。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译