安装32位库出现如下错误提示,如何解决?

包含64位CPU、PPC、龙芯等所有非i386芯片
回复
头像
kuxinren
帖子: 38
注册时间: 2008-04-27 10:20
送出感谢: 0
接收感谢: 0

安装32位库出现如下错误提示,如何解决?

#1

帖子 kuxinren » 2008-05-12 12:14

administrator@administrator-desktop:~$ sudo apt-get install ia32-libs*
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-scim
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-dev
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-gtk
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-kde
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-sdl
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-openoffice.org
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
ia32-libs: 冲突: ia32-libs-gtk
冲突: ia32-libs-openoffice.org 但是 17 正要被安装
冲突: ia32-libs-sdl
E: 无法安装的软件包
小左
帖子: 55
注册时间: 2008-05-09 22:00
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 小左 » 2008-05-25 20:13

这说明你的ia32-libs已经安装了,在新立得软件包里找找看,有没有这个东西,应该有的
回复

回到 “系统架构支持”