当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu8.04 amd64 使用不了32位的程序
帖子发表于 : 2008-07-12 18:02 

注册: 2007-02-27 8:43
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
按网上方法安装ia32-libs但是提示如下:
The following packages have unmet dependencies:
ia32-libs: Depends: lib32asound2 but it is not going to be installed
接着就按着提示安装lib32asound2,但提示如下:
The following packages have unmet dependencies:
lib32asound2: Depends: libasound2 (= 1.0.15-3ubuntu4) but 1.0.16-0ubuntu0.1 is to be installed
说明了已安装 1.0.16-0ubuntu0.1版的libasound2
这是和ALSA 相关的,难道要装回alas1.0.15版才行 ?

不装回1.0.15,直接用1.0.16的话,哪位有好的方法呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-04 12:03 
头像

注册: 2006-09-02 1:26
帖子: 165
地址: Team McLaren
送出感谢: 0 次
接收感谢: 0 次
我也出现了同样的问题


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-04 13:16 
头像

注册: 2008-05-18 14:23
帖子: 384
系统: Win7
送出感谢: 0 次
接收感谢: 0 次
你在新立得软件包管理器中先把它们卸了,再装上试试看。本人反正是一次性成功。


_________________
我的博客


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译