安装不了32位包,提示依赖不满足,我是菜鸟不知道怎么办?

包含64位CPU、PPC、龙芯等所有非i386芯片
回复
nongshixian
帖子: 15
注册时间: 2008-09-09 19:27
送出感谢: 0
接收感谢: 0

安装不了32位包,提示依赖不满足,我是菜鸟不知道怎么办?

#1

帖子 nongshixian » 2008-09-20 13:34

如题
提示:正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-dev
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-gtk
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-sdl
注意,根据正则表达式“ia32-libs*”选中了 ia32-libs-openoffice.org
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
ia32-libs: 依赖: lib32asound2 但是它将不会被安装
依赖: lib32gcc1 但是它将不会被安装
依赖: lib32ncurses5 但是它将不会被安装
依赖: lib32stdc++6 但是它将不会被安装
依赖: lib32z1 但是它将不会被安装
依赖: libc6-i386 (>= 2.3.6-2) 但是它将不会被安装
推荐: lib32nss-mdns 但是它将不会被安装
E: 无法安装的软件包
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#2

帖子 hethe » 2008-09-20 13:58

Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
头像
princelai
帖子: 920
注册时间: 2007-01-06 21:00
送出感谢: 2 次
接收感谢: 0
联系:

#3

帖子 princelai » 2008-09-20 14:16

新利得试试,那个依赖解决比终端好
回复

回到 “系统架构支持”