当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]求助:K8U板子下的硬件问题
帖子发表于 : 2006-05-16 18:21 

注册: 2006-05-10 17:50
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
:roll: 小弟的机器为AMD 速龙64位 2800+ 主板是华硕K8U的,但在装UBUNTU5。10的时候却出现了在安装完成以后,声卡不能识别,刷新率最高只有60Hz,网卡显示已经激活,可是却不能上网的问题。如有哪位大虾可以指点一二,在此先行谢过了。  俺已经请教了不少人,可是别人的机器均没有出现过上述情况,不知是否是因为UBUNTU的内核问题?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-05-19 14:31 

注册: 2005-11-08 10:12
帖子: 224
送出感谢: 0 次
接收感谢: 0 次
刷新和扳子的关系不大吧。
配置你的Xorg吧。也不说显卡是什么牌子的。

OK,你就不能只问问题吧?也不说说你的声卡是什么牌子,不是集成的?


页首
 用户资料  
 
3 楼 
 文章标题 : [讨论]
帖子发表于 : 2006-05-20 16:35 

注册: 2006-05-10 17:50
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
显卡问题倒是其次的,最主要的是上网的问题啊,数据如下:
处理器:AMD athlon(tm) 6400 2800+
主板: ASUSTeK computer INC K8U-X
显卡: NVIDIA GeForce FX5500
网卡: Realtek 8201CL (板载)
网卡芯片:ALi 5263h
声卡:ALI M5455 AC'97 Audio

由于不能上网,而默认装上UBUNTU时,没有gcc 编译器,所以主板光盘提供的驱动也没法用来对Linux内核重新编译,一位师兄看完之后这样说的。所以急切地想上网。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-05-30 19:18 
头像

注册: 2006-02-23 14:46
帖子: 436
地址: 上海
送出感谢: 0 次
接收感谢: 1
用dubuntu吧,已经配置好了编译器。


_________________
====
dubuntu-6.06-livecd-i386正式版正式完工!
====
*支持LiveCD硬盘启动
*Linux 2.6.15-23-686
*永中Office 2007
*LumaQQ+OpenQ+cycloneQQ
**N 多的编程及调试工具**


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-09-27 20:57 

注册: 2006-09-27 20:53
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
启动的时候加入 apci=off


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译