安装32位兼容包的时候出问题了,求助

包含64位CPU、PPC、龙芯等所有非i386芯片
回复
annoycz
帖子: 3
注册时间: 2008-10-04 17:55
送出感谢: 0
接收感谢: 0

安装32位兼容包的时候出问题了,求助

#1

帖子 annoycz » 2008-10-06 17:50

:em01
sudo apt-get install ia32-libs ia32-libs-gtk linux32 lib32asound2

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
软件包 ia32-libs-gtk 是一个由下面的软件包提供的虚拟软件包:
ia32-libs 2.2ubuntu11
请您明确地选择一个来进行安装。
E: 软件包 ia32-libs-gtk 还没有可供安装的候选者

见有的地方使用的上述命令,我运行后出现以下问题,哪位大侠可以帮帮我?谢谢呀
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 安装32位兼容包的时候出问题了,求助

#2

帖子 想入非非 » 2008-10-06 19:40

代码: 全选

sudo apt-get install ia32-libs
实际上这一句就行了 :em04
Ubuntu User
头像
kcjane
帖子: 25
注册时间: 2008-08-04 18:24
送出感谢: 0
接收感谢: 0

Re: 安装32位兼容包的时候出问题了,求助

#3

帖子 kcjane » 2008-10-10 11:46

嗯,我安装的时候也只是安装了楼上的那一句就OK了..

现在愁的是怎么样用...

难道我直接安装32位就可以用了?
回复

回到 “系统架构支持”