安装32位的兼容包 和QQ出现的问题。

包含64位CPU、PPC、龙芯等所有非i386芯片
回复
12098751
帖子: 9
注册时间: 2008-10-11 23:49
送出感谢: 0
接收感谢: 0

安装32位的兼容包 和QQ出现的问题。

#1

帖子 12098751 » 2008-10-24 14:25

我按照网上所说的装:
但对于64位的ubuntu来说,安装flash会麻烦一点,请按照以下步骤进行:
首先必须确定已经安装了32位的兼容包:
sudo apt-get install ia32-libs ia32-libs-gtk linux32 lib32asound2
然后安装以下软件:
sudo apt-get install nspluginwrapper gsfonts-x11


还有,请问下面的源是不是不可用了?
#cn99.com 源更新服务器(江苏省常州市电信,推荐电信用户使用,我自己是南方电信1M带宽的用户,更新速度平均有100K):
### Ubuntu.cn99.com 更新服务器(江苏省常州市电信,推荐电信用户使用。)
deb http://ubuntu.cn99.com/ubuntu/ hardy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ hardy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ hardy-updates main restricted universe multiverse
出现下面问题:
谢谢!
图片
附件
Screenshot-q@q-desktop.png
Screenshot-软件包安装 - linuxqq.png
Screenshot-软件包安装 - linuxqq.png (9.67 KiB) 查看 1917 次
xeoc
帖子: 1994
注册时间: 2007-05-06 10:12
送出感谢: 0
接收感谢: 0

Re: 安装32位的兼容包 和QQ出现的问题。

#2

帖子 xeoc » 2008-10-24 14:33

flash,如果可以上国外网站的话,安装这个包flashplugin-nonfree 就搞定..

qq,我做了个64位的包,解决了输入法问题,见我的签名...
12098751
帖子: 9
注册时间: 2008-10-11 23:49
送出感谢: 0
接收感谢: 0

Re: 安装32位的兼容包 和QQ出现的问题。

#3

帖子 12098751 » 2008-10-24 14:56

xeoc 写了:flash,如果可以上国外网站的话,安装这个包flashplugin-nonfree 就搞定..

qq,我做了个64位的包,解决了输入法问题,见我的签名...

这个flashplugin-nonfree 我以装了。刚才在立新里查了,看到以装上了
回复

回到 “系统架构支持”