求助:ubuntu6.06 64位下不能用flash及QQ?

包含64位CPU、PPC、龙芯等所有非i386芯片
回复
kfqyz
帖子: 16
注册时间: 2006-05-31 15:14
送出感谢: 0
接收感谢: 0

求助:ubuntu6.06 64位下不能用flash及QQ?

#1

帖子 kfqyz » 2006-06-03 16:35

求助:ubuntu6.06 64位下不能用flash及QQ?
种草得草
帖子: 340
注册时间: 2005-12-31 12:17
送出感谢: 0
接收感谢: 0

#2

帖子 种草得草 » 2006-06-04 9:57

flash不能用很正常。找adobe去
eva ubuntu-cn源里面有
lumaqq 有amd64版本。
腾讯开发的QQ在linux下面诚然不能使用
wandong
帖子: 18
注册时间: 2006-06-06 16:59
送出感谢: 0
接收感谢: 0

#3

帖子 wandong » 2006-06-12 23:58

ADOBE里没有能用的呀!
EVA 不是只能用在KDE下吗?
LUMAQQ不是没X86-64的吗!
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#4

帖子 xep007 » 2006-06-13 11:17

这个问题论坛里应该有答案。
1、64位的DAPPER可以用32位的FIREFOX,当然也能装FLASH插件了。
2、EVA和LUMAQQ都有64位的版本,我两个都在用。
头像
milkboy_x
帖子: 431
注册时间: 2006-06-13 11:02
来自: 广东 广州
送出感谢: 0
接收感谢: 0

#5

帖子 milkboy_x » 2006-08-09 10:34

xep007 写了:这个问题论坛里应该有答案。
1、64位的DAPPER可以用32位的FIREFOX,当然也能装FLASH插件了。
2、EVA和LUMAQQ都有64位的版本,我两个都在用。
关于如何在“64位的DAPPER可以用32位的FIREFOX”还是没有找打相应的帖子,请指教。
hantsy
帖子: 27
注册时间: 2005-11-28 14:20
送出感谢: 0
接收感谢: 0

#6

帖子 hantsy » 2006-08-15 16:52

64位系统安装32位firefox ,上官方论坛上找,
另外64 位firefox 通过nspluginwrapper 也可以使用32位的插件,已经可以支持常用的flash,acroread,realplay,java

http://freshmeat.net/projects/nspluginwrapper/
回复

回到 “系统架构支持”