如何在PPC的unbutu的FF或者Opera中支持flash?

包含64位CPU、PPC、龙芯等所有非i386芯片
回复
shenmeshenme
帖子: 8
注册时间: 2006-08-21 10:19
送出感谢: 0
接收感谢: 0

如何在PPC的unbutu的FF或者Opera中支持flash?

#1

帖子 shenmeshenme » 2006-08-27 11:23

帮朋友在他的iBOOK G4上安装了一个ununtu6.06.
安装好后,大部分的软件都可以使用,FF也可以上网,但是却无法支持FLASH的插件。

点击安装插件后,会来到
http://www.adobe.com/shockwave/download ... kwaveFlash
但是这个版本事实上只是支持Linux/i368的,并不支持PPC。

有没有其他人也遇到这个问题? 知道怎么解决吗?
legacy
帖子: 13
注册时间: 2006-05-07 11:47
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 legacy » 2006-08-30 8:42

据我所知,ppc的ubuntu不支持flash,只能安装第三方flash播放软件。
Think. Feel. Drive.
shenmeshenme
帖子: 8
注册时间: 2006-08-21 10:19
送出感谢: 0
接收感谢: 0

#3

帖子 shenmeshenme » 2006-08-30 10:16

能具体一些吗?
哪里能够下载到? 是否可以作为browser的plugin呢?
cjjhr99
帖子: 75
注册时间: 2007-06-04 1:55
送出感谢: 0
接收感谢: 0

#4

帖子 cjjhr99 » 2007-06-08 14:41

我也跟LZ一样遇到了同样的问题,现在还没找到解决方案
genedna
帖子: 8
注册时间: 2007-01-25 0:22
送出感谢: 0
接收感谢: 0

#5

帖子 genedna » 2007-07-05 23:26

Adobe提供的linux版本中没有为ppc编译的版本,官方的解决办法是没有的。
AMD64位的好像也不行,6.10的不行,只有装32位的Ubuntu才能用。
头像
millenniumdark
论坛版主
帖子: 4159
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 42 次
接收感谢: 9 次
联系:

#6

帖子 millenniumdark » 2007-08-06 0:11

gnash, 但是问题多多,又是慢,有时候还有错误。
头像
millenniumdark
论坛版主
帖子: 4159
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 42 次
接收感谢: 9 次
联系:

#7

帖子 millenniumdark » 2008-04-28 1:50

现在gnash可用性还可以。虽然还是很多站都不行。但总比没有好。
回复

回到 “系统架构支持”