当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 已经安装了32位支持库了,还是无法安装32位软件。
帖子发表于 : 2009-11-02 2:26 
头像

注册: 2006-01-02 0:12
帖子: 368
送出感谢: 0 次
接收感谢: 0 次
从源里安装32位软件就没有问题。请指点。谢谢了。 :em01

jeff@kubuntu:~/Downloads$ sudo -H ./install-crossover-pro-7.1.0.sh
Verifying archive integrity...OK
Uncompressing CrossOver Linux Professional
.........................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
No protocol specified

Setup requires an X display to run. There is a display variable set, however
you have no permissions to access the X server (:0) it points to.
Try running xhost +localhost before su'ing to root.

The setup program seems to have failed on x86/glibc-2.9
Check the system requirements at:
http://www.codeweavers.com/products/cxo ... uirements/

You might be missing the 32bit compatibility libraries
jeff@kubuntu:~/Downloads$


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 已经安装了32位支持库了,还是无法安装32位软件。
帖子发表于 : 2009-11-03 20:04 

注册: 2008-05-12 18:48
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
http://forum.ubuntu.org.cn/viewtopic.php?f=85&t=96776
希望能帮到你


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 已经安装了32位支持库了,还是无法安装32位软件。
帖子发表于 : 2009-11-04 18:32 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
楼主的这个软件是用脚本install-crossover-pro-7.1.0.sh 安装的。所以在下载这个软件的时候就要注意这个软件是否支持64位,如果支持64位是否需要单独下载64位的软件包。


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译