当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 64位使用体验和问题
帖子发表于 : 2009-11-06 13:39 

注册: 2009-11-06 13:22
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
以前装过8.04,是32位的,这次换了电脑,可以安装64位的。
安装9.10英文版64位,一切顺利,采用wubi安装,与win7同存,安装在D盘下面,选择的占用空间为11G,安装完成后占用空间约3G至4G。
体验:1、开机速度有明显提高。2、打开程序、切换程序、最小化和最大化等反应好慢啊,有时后台播放的音乐都要暂停。3、访问internet好慢啊,若是在win下面早开了。4、找开特效的驱动好困难,后来改中国的源,总算找到了一个。
问题:前述的问题是否系64位的原因?以前装32位相对还是蛮快的。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 64位使用体验和问题
帖子发表于 : 2009-11-06 13:45 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
oh , i'm sorry.. :em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 64位使用体验和问题
帖子发表于 : 2009-11-06 14:53 

注册: 2007-05-29 10:53
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
怎么可能,是不是显卡没有配好啊,我开始也是这样的,而且显示很不正常
现在3D也可以用了,特效也可以


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 64位使用体验和问题
帖子发表于 : 2009-11-06 23:55 

注册: 2009-11-06 13:22
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
我的3D和特效都开了的,反应速度那个慢呐。今晚试装了一下32位的,速度是要快一些。唉,与想象中64位应该快,差距很大啊。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 64位使用体验和问题
帖子发表于 : 2009-11-06 23:59 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
如果用真实分区安装,使用Ext4文件系统,速度会更快些。 :em09


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 64位使用体验和问题
帖子发表于 : 2009-11-07 17:28 
头像

注册: 2009-03-22 8:41
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
wubi比原生的要慢好多! :em05


_________________
UBUNTU的一些基本特效
http://v.youku.com/v_show/id_XMTMwNDE3NjEy.html
代码:
apt-get moo

代码:
aptitude moo
aptitude moo -v
aptitude moo -vv
aptitude moo -vvv
aptitude moo -vvvv
aptitude moo -vvvvv
aptitude moo -vvvvvv


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 64位使用体验和问题
帖子发表于 : 2009-11-07 18:54 
头像

注册: 2009-10-19 10:48
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
:em36 驱动问题 与wubi无关,我相信一lz的配置,开3d特效,还不是跟玩似的。


_________________
ubuntu 9.10
archlinux+kde 4.3.4
Acer Aspire 4930G
Core 2 Duo T5800
芯片组: Intel PM45 (Cantiga-PM) + ICH9M
显卡: nVidia GeForce 9300M GS
音频: Intel 82801IB ICH9 - High Definition Audio [A3] RealTek ALC888
网卡: Intel(R) WiFi Link 5100 AGN


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 64位使用体验和问题
帖子发表于 : 2009-12-06 11:33 

注册: 2009-11-06 13:22
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
谢谢各位,是ATI受限驱动的原因


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 64位使用体验和问题
帖子发表于 : 2010-02-06 0:03 
头像

注册: 2009-03-18 9:26
帖子: 923
送出感谢: 3
接收感谢: 0 次
我用64位ubuntu有段时间了

感觉很好啊!!!


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 64位使用体验和问题
帖子发表于 : 2010-02-07 18:20 

注册: 2010-01-13 23:26
帖子: 3173
送出感谢: 0 次
接收感谢: 12
我也用64的~


_________________
Here I am.
Ubuntu 桌面培训 - 全中文官方文档,含汉化截图,提供PDF


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 64位使用体验和问题
帖子发表于 : 2010-02-10 19:51 
头像

注册: 2009-01-24 23:07
帖子: 1230
送出感谢: 0 次
接收感谢: 0 次
yeahstar 写道:
最小化和最大化等反应好慢啊

ATI经典问题…… :em06


_________________
学生仅此而已……


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 64位使用体验和问题
帖子发表于 : 2010-02-10 20:43 

注册: 2007-10-17 12:44
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
happyz90 写道:
yeahstar 写道:
最小化和最大化等反应好慢啊

ATI经典问题…… :em06

什么问题,我的HD4650 是反应有点慢


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 64位使用体验和问题
帖子发表于 : 2010-02-10 20:47 
头像

注册: 2009-01-24 23:07
帖子: 1230
送出感谢: 0 次
接收感谢: 0 次
cers 写道:
happyz90 写道:
yeahstar 写道:
最小化和最大化等反应好慢啊

ATI经典问题…… :em06

什么问题,我的HD4650 是反应有点慢

就是那个最大最小化延迟啊……


_________________
学生仅此而已……


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 64位使用体验和问题
帖子发表于 : 2010-02-21 19:19 
头像

注册: 2009-02-23 14:37
帖子: 278
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
64位的opensuse更好用,可惜了我的ATI显卡扶不上墙~~


_________________
ThinkPad X220i
i7-2620M CPU
8G DDR3 1333 RAM
INTEL SSDMCEAC180E3 - openSUSE 12.3 / Windows 7 Ultimate
HGST HTS725050A7E630 - main storage
咳咳。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译