当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : adobereader无法运行
帖子发表于 : 2010-03-15 16:15 

注册: 2009-11-07 8:07
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
在终端输入acroread,显示
/opt/Adobe/Reader9/Reader/intellinux/bin/acroread: error while loading shared libraries: libxml2.so.2: cannot open shared object file: No such file or directory

我的电脑装了64位的ubuntu,以前还是可以打开avroread的,不知道弄了什么就运行不了拉


_________________
我就是喜马拉雅的一粒沙,终有一天喜马拉雅你会被我征服的


页首
 用户资料  
 
2 楼 
 文章标题 : Re: adobereader无法运行
帖子发表于 : 2010-03-16 13:04 
头像

注册: 2008-02-11 15:46
帖子: 450
送出感谢: 0 次
接收感谢: 0 次
重新起下载一个支持64位的低版本的试试?


_________________
Google Talk群组,请来<雨云>一番!
主题:UbuntuLinux编程科幻、民主、科学等。
添加 rain-cloud@appspot.com 为好友(然后say hi,并等待验证)
参见 http://goo.gl/xIpxH

Twitter:http://twitter.com/nixzhu


页首
 用户资料  
 
3 楼 
 文章标题 : Re: adobereader无法运行
帖子发表于 : 2010-03-16 15:49 

注册: 2010-03-16 15:36
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
都提示缺少libxml2库了, :em06 自己 apt-get install libxml2 就ok了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: adobereader无法运行
帖子发表于 : 2010-03-20 8:14 

注册: 2009-11-07 8:07
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
安装libxml2,还是不行,显示这个软件已经是最新版本


_________________
我就是喜马拉雅的一粒沙,终有一天喜马拉雅你会被我征服的


页首
 用户资料  
 
5 楼 
 文章标题 : Re: adobereader无法运行
帖子发表于 : 2014-02-27 1:00 

注册: 2006-07-19 13:43
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install libxml2:i386


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译