当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : debian-multimedia的AMD64 flash-player
帖子发表于 : 2010-05-04 19:53 

注册: 2008-02-14 16:09
帖子: 14
地址: 台灣
送出感谢: 0 次
接收感谢: 0 次
安装了ubuntu下的flash-player,结果某些网页内嵌入的youtube怎的按就是不会播放,改安装debian-multimedia的版本,就一切没问题了!!

http://debian-multimedia.org/pool/main/f/flash-player-x86-64/flashplayer-mozilla_10.0.45.2-0.0_amd64.deb


页首
 用户资料  
 
2 楼 
 文章标题 : Re: debian-multimedia的AMD64 flash-player
帖子发表于 : 2010-05-08 1:33 

注册: 2009-04-30 13:03
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
用楼主的方法终于成功了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: debian-multimedia的AMD64 flash-player
帖子发表于 : 2010-05-30 1:49 
头像

注册: 2010-05-28 16:16
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
LZ的分享的方法我能使用 非常感谢!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: debian-multimedia的AMD64 flash-player
帖子发表于 : 2010-08-25 2:00 

注册: 2008-11-21 17:18
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
正在试着从ubuntu软件中心装;不行就用你这个了~~
再不行,还有一个参考:
http://wiki.ubuntu.org.cn/UbuntuHelp:AM ... AndPlugins


页首
 用户资料  
 
5 楼 
 文章标题 : Re: debian-multimedia的AMD64 flash-player
帖子发表于 : 2010-08-25 2:05 

注册: 2008-11-21 17:18
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
从软件中心装了个Adobe Flash 插件,花了很行时间才装好,火狐可以用flash了,chromium还没试..
不知道是不是装的32位版本,dpkg -l里只有一个flashplugin-installer


页首
 用户资料  
 
6 楼 
 文章标题 : Re: debian-multimedia的AMD64 flash-player
帖子发表于 : 2010-08-25 2:12 

注册: 2008-11-21 17:18
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
软件中心那个确实是装了IA32包的,改成用你这个了。:)


页首
 用户资料  
 
7 楼 
 文章标题 : Re: debian-multimedia的AMD64 flash-player
帖子发表于 : 2010-09-13 20:21 
头像

注册: 2008-09-29 2:29
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
是不是都很卡的看视频。。我觉得ubuntu看在线视频完全不是win的对手


页首
 用户资料  
 
8 楼 
 文章标题 : Re: debian-multimedia的AMD64 flash-player
帖子发表于 : 2011-11-16 11:29 
头像

注册: 2008-10-23 11:55
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
:em20 第一个无法下载了!!!
谁给我一个地址吧!!!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: debian-multimedia的AMD64 flash-player
帖子发表于 : 2013-03-12 17:06 

注册: 2007-06-03 13:52
帖子: 30
地址: 北四环中路238号 柏彦大厦406b室
送出感谢: 0 次
接收感谢: 0 次
1. 修改 /etc/apt/source.list

添加 deb-multimedia镜像。比如:

代码:
deb http://www.mirror.realss.com/deb-multimedia/ wheezy main
deb-src http://www.mirror.realss.com/deb-multimedia/ wheezy main


注意 wheezy 对应的是 12.10。你自己应该用什么,看自己的 /etc/debian_version

2. sudo apt-get update

这样包就可以安装了。注意如果Ubuntu中有同名包,得在用apt-get install命令时指定用哪边的包。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译