各位高手帮忙看看我的配置装那个版本的好~~~谢谢了

包含64位CPU、PPC、龙芯等所有非i386芯片
回复
lyynyg12
帖子: 4
注册时间: 2010-11-06 21:00
送出感谢: 0
接收感谢: 0

各位高手帮忙看看我的配置装那个版本的好~~~谢谢了

#1

帖子 lyynyg12 » 2010-11-06 22:58

主板 GA-870A-UD
cpu AMD速龙2 X255
显卡 影驰9600GT
小弟以前主攻硬件维修对编程一窍不通想加入UBUNTU,不知道行不行。
主要想知道哪个版本可以让我免装芯片组驱动!!!!!!
小弟在这里谢谢过各位了!!!!!!!!!!! :em01
907169993
帖子: 93
注册时间: 2009-06-12 10:02
送出感谢: 0
接收感谢: 0

Re: 各位高手帮忙看看我的配置装那个版本的好~~~谢谢了

#2

帖子 907169993 » 2010-11-06 23:19

目前能被官方支持的版本都可以!

建议用10.04,比较稳定,虽然现在最新的版本是10.10,但不太稳定,而且10.04被支持更长久一些,不用一直升级,配置好了,能适合自己用就可以了!

你电脑的配置,从8.04到10.10任何一下都能用!显卡也能正确的识别!
lyynyg12
帖子: 4
注册时间: 2010-11-06 21:00
送出感谢: 0
接收感谢: 0

Re: 各位高手帮忙看看我的配置装那个版本的好~~~谢谢了

#3

帖子 lyynyg12 » 2010-11-06 23:26

谢谢了 那我就下10.04的了
回复

回到 “系统架构支持”