当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]power mac G4,Unbuntu6.0.6,不能安装nerolinux-2.1.0.3-x86.deb!
帖子发表于 : 2006-12-01 9:44 

注册: 2006-12-01 9:19
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我的机器是PowerMac G4的老机器,安装6.0.6很顺利。
可近日在刻录是发现了问题,
ubuntu自带刻录软件很不错,可功能太少,安装nerolinux-2.1.0.3-x86.deb,出现{ERROR:Wrong architecture "i386"}的问题,想问各位高手,是什么原因导致!
我在安装其他的deb包时都会有这样的问题,很是痛苦!

谢谢各位指教 :oops:


页首
 用户资料  
 
2 楼 
 文章标题 : 是不是不支持ppc阿?
帖子发表于 : 2006-12-01 9:57 

注册: 2006-12-01 9:19
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
是不是不支持ppc阿?
那支持的有那些软件,能否推荐!谢!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-04 5:44 

注册: 2006-05-20 20:53
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
ubuntu 不是 mac os x, 沒有 universal binary, i386 的 deb 不能裝在 ppc 上的


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-06 15:59 

注册: 2006-05-12 23:14
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
你看到有i386 i586 k7字样的deb都不能装到ppc上的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译