64位ubuntu11.04 安装DraftSight

包含64位CPU、PPC、龙芯等所有非i386芯片
回复
zhanghjian
帖子: 2
注册时间: 2007-11-04 18:40
送出感谢: 0
接收感谢: 0

64位ubuntu11.04 安装DraftSight

#1

帖子 zhanghjian » 2011-06-10 12:37

返回下列代码,请问怎么 处理

:em01 @ :em01 riico-HP-Compaq:~/下载$ sudo dpkg -i --force-all DraftSight.deb
dpkg:警告:由于开启了 --force 选项,以下问题被忽略:
软件包的体系架构(i386)与本机系统的架构(amd64)不符
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libexpat1 (>= 2.0.1-4)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libglib2.0-0 (>= 2.22.3-0)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libpcre3 (>= 7.8-3)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libselinux1 (>= 2.0.85-2)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 zlib1g (>= 1:1.2.3.3.dfsg-13)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libc6 (>= 2.10.1-0)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libx11-6 (>= 2:1.2.2-1)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libxau6 (>= 1:1.0.4-2)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libxcomposite1 (>= 1:0.4.0-4)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libxcursor1 (>= 1:1.1.9-1build1)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libxdamage1 (>= 1:1.1.1-4)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libxdmcp6 (>= 1:1.0.2-3)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libxext6 (>= 2:1.0.99.1-0)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libxfixes3 (>= 1:4.0.3-2build1)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libxi6 (>= 2:1.2.1-2)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libxinerama1 (>= 2:1.0.3-2)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libxrandr2 (>= 2:1.3.0-2)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libxrender1 (>= 1:0.9.4-2)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libatk1.0-0 (>= 1.28.0-0)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libcairo2 (>= 1.8.8-2)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libdirectfb-extra (>= 1.2.7-2)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libfontconfig1 (>= 2.6.0-1)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libfreetype6 (>= 2.3.9-5)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libgtk2.0-0 (>= 2.18.3-1)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libpango1.0-0 (>= 1.26.0-1)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libpixman-1-0 (>= 0.14.0-1)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libpng12-0 (>= 1.2.37-1)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libxcb-render-util0 (>= 0.3.6-1)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libxcb-render0 (>= 1.4-1)
dpkg:警告:忽略预依赖(pre-dependency)问题!
dpkg:对于含 dassault-systemes-draftsight:i386 的文件 DraftSight.deb 来说,有预依赖(pre-dependency)方面的问题:
dassault-systemes-draftsight:i386 预依赖于 libxcb1 (>= 1.4-1)
dpkg:警告:忽略预依赖(pre-dependency)问题!
(正在读取数据库 ... 系统当前共安装有 149720 个文件和目录。)
正预备替换 dassault-systemes-draftsight:i386 2011.2.705 (使用 DraftSight.deb) ...
access control disabled, clients can connect from any host
access control disabled, clients can connect from any host
access control disabled, clients can connect from any host

(ShowLicence:3003): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/immodules/im-xim.so: 错误 ELF 类: ELFCLASS64

(ShowLicence:3003): Gtk-WARNING **: Loading IM context type 'xim' failed
access control enabled, only authorized clients can connect
access control enabled, only authorized clients can connect
access control enabled, only authorized clients can connect
正在解压缩将用于更替的包文件 dassault-systemes-draftsight:i386 ...
dpkg:依赖关系问题使得 dassault-systemes-draftsight:i386 的配置工作不能继续:
dassault-systemes-draftsight:i386 依赖于 libexpat1 (>= 2.0.1-4).
dassault-systemes-draftsight:i386 依赖于 libglib2.0-0 (>= 2.22.3-0).
dassault-systemes-draftsight:i386 依赖于 libpcre3 (>= 7.8-3).
dassault-systemes-draftsight:i386 依赖于 libselinux1 (>= 2.0.85-2).
dassault-systemes-draftsight:i386 依赖于 zlib1g (>= 1:1.2.3.3.dfsg-13).
dassault-systemes-draftsight:i386 依赖于 libc6 (>= 2.10.1-0).
dassault-systemes-draftsight:i386 依赖于 libx11-6 (>= 2:1.2.2-1).
dassault-systemes-draftsight:i386 依赖于 libxau6 (>= 1:1.0.4-2).
dassault-systemes-draftsight:i386 依赖于 libxcomposite1 (>= 1:0.4.0-4).
dassault-systemes-draftsight:i386 依赖于 libxcursor1 (>= 1:1.1.9-1build1).
dassault-systemes-draftsight:i386 依赖于 libxdamage1 (>= 1:1.1.1-4).
dassault-systemes-draftsight:i386 依赖于 libxdmcp6 (>= 1:1.0.2-3).
dassault-systemes-draftsight:i386 依赖于 libxext6 (>= 2:1.0.99.1-0).
dassault-systemes-draftsight:i386 依赖于 libxfixes3 (>= 1:4.0.3-2build1).
dassault-systemes-draftsight:i386 依赖于 libxi6 (>= 2:1.2.1-2).
dassault-systemes-draftsight:i386 依赖于 libxinerama1 (>= 2:1.0.3-2).
dassault-systemes-draftsight:i386 依赖于 libxrandr2 (>= 2:1.3.0-2).
dassault-systemes-draftsight:i386 依赖于 libxrender1 (>= 1:0.9.4-2).
dassault-systemes-draftsight:i386 依赖于 libatk1.0-0 (>= 1.28.0-0).
dassault-systemes-draftsight:i386 依赖于 libcairo2 (>= 1.8.8-2).
dassault-systemes-draftsight:i386 依赖于 libdirectfb-extra (>= 1.2.7-2).
dassault-systemes-draftsight:i386 依赖于 libfontconfig1 (>= 2.6.0-1).
dassault-systemes-draftsight:i386 依赖于 libfreetype6 (>= 2.3.9-5).
dassault-systemes-draftsight:i386 依赖于 libgtk2.0-0 (>= 2.18.3-1).
dassault-systemes-draftsight:i386 依赖于 libpango1.0-0 (>= 1.26.0-1).
dassault-systemes-draftsight:i386 依赖于 libpixman-1-0 (>= 0.14.0-1).
dassault-systemes-draftsight:i386 依赖于 libpng12-0 (>= 1.2.37-1).
dassault-systemes-draftsight:i386 依赖于 libxcb-render-util0 (>= 0.3.6-1).
dassault-systemes-draftsight:i386 依赖于 libxcb-render0 (>= 1.4-1).
dassault-systemes-draftsight:i386 依赖于 libxcb1 (>= 1.4-1).
dassault-systemes-draftsight:i386 依赖于 libcomerr2 (>= 1.41.9-1).
dassault-systemes-draftsight:i386 依赖于 libdbus-1-3 (>= 1.2.16-0).
dassault-systemes-draftsight:i386 依赖于 libexpat1 (>= 2.0.1-4).
dassault-systemes-draftsight:i386 依赖于 libgcc1 (>= 1:4.4.1-4).
dassault-systemes-draftsight:i386 依赖于 libgcrypt11 (>= 1.4.4-2).
dassault-systemes-draftsight:i386 依赖于 libglib2.0-0 (>= 2.22.3-0).
dassault-systemes-draftsight:i386 依赖于 libgpg-error0 (>= 1.6-1).
dassault-systemes-draftsight:i386 依赖于 libkeyutils1 (>= 1.2-10).
dassault-systemes-draftsight:i386 依赖于 libpcre3 (>= 7.8-3).
dassault-systemes-draftsight:i386 依赖于 libuuid1 (>= 2.16-1).
dassault-systemes-draftsight:i386 依赖于 zlib1g (>= 1:1.2.3.3.dfsg-13).
dassault-systemes-draftsight:i386 依赖于 libc6 (>= 2.10.1-0).
dassault-systemes-draftsight:i386 依赖于 libgl1-mesa-glx (>= 7.6.0-1).
dassault-systemes-draftsight:i386 依赖于 libglu1-mesa (>= 7.6.0-1).
dassault-systemes-draftsight:i386 依赖于 libice6 (>= 2:1.0.5-1).
dassault-systemes-draftsight:i386 依赖于 libsm6 (>= 2:1.1.0-2).
dassault-systemes-draftsight:i386 依赖于 libx11-6 (>= 2:1.2.2-1).
dassault-systemes-draftsight:i386 依赖于 libxau6 (>= 1:1.0.4-2).
dassault-systemes-draftsight:i386 依赖于 libxdamage1 (>= 1:1.1.1-4).
dassault-systemes-draftsight:i386 依赖于 libxdmcp6 (>= 1:1.0.2-3).
dassault-systemes-draftsight:i386 依赖于 libxext6 (>= 2:1.0.99.1-0).
dassault-systemes-draftsight:i386 依赖于 libxfixes3 (>= 1:4.0.3-2build1).
dassault-systemes-draftsight:i386 依赖于 libxrender1 (>= 1:0.9.4-2).
dassault-systemes-draftsight:i386 依赖于 libxt6 (>= 1:1.0.5-3).
dassault-systemes-draftsight:i386 依赖于 libxxf86vm1 (>= 1:1.0.2-1).
dassault-systemes-draftsight:i386 依赖于 libaudio2 (>= 1.9.2-1).
dassault-systemes-draftsight:i386 依赖于 libavahi-client3 (>= 0.6.25-1).
dassault-systemes-draftsight:i386 依赖于 libavahi-common3 (>= 0.6.25-1).
dassault-systemes-draftsight:i386 依赖于 libcups2 (>= 1.4.1-5).
dassault-systemes-draftsight:i386 依赖于 libdrm2 (>= 2.4.14-1).
dassault-systemes-draftsight:i386 依赖于 libfontconfig1 (>= 2.6.0-1).
dassault-systemes-draftsight:i386 依赖于 libgnutls26 (>= 2.8.3-2).
dassault-systemes-draftsight:i386 依赖于 libgssapi-krb5-2 (>= 1.7dfsg~beta3-1).
dassault-systemes-draftsight:i386 依赖于 libk5crypto3 (>= 1.7dfsg~beta3-1).
dassault-systemes-draftsight:i386 依赖于 libkrb5-3 (>= 1.7dfsg~beta3-1).
dassault-systemes-draftsight:i386 依赖于 libkrb5support0 (>= 1.7dfsg~beta3-1).
dassault-systemes-draftsight:i386 依赖于 libstdc++6 (>= 4.4.1-4).
dassault-systemes-draftsight:i386 依赖于 libtasn1-3 (>= 2.2-1).
dassault-systemes-draftsight:i386 依赖于 libxcb1 (>= 1.4-1).
dpkg:处理 dassault-systemes-draftsight:i386 (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
dassault-systemes-draftsight:i386
zpvip
帖子: 21
注册时间: 2005-10-08 9:20
送出感谢: 0
接收感谢: 0

Re: 64位ubuntu11.04 安装DraftSight

#2

帖子 zpvip » 2011-06-12 21:17

请看博文, 希望对你有所帮助
http://blog.neten.de/?p=306
回复

回到 “系统架构支持”