[问题] 大伙在64位机器上成功安装过opera吗?

包含64位CPU、PPC、龙芯等所有非i386芯片
回复
zxm
帖子: 63
注册时间: 2007-02-22 22:45
送出感谢: 0
接收感谢: 0

[问题] 大伙在64位机器上成功安装过opera吗?

#1

帖子 zxm » 2007-02-25 20:11

谈谈经验啊。。。。
头像
yhlfh
帖子: 579
注册时间: 2006-09-02 20:42
来自: 东海明珠
送出感谢: 1 次
接收感谢: 2 次

#2

帖子 yhlfh » 2007-02-25 21:51

嘿嘿,opera,没兴趣。一直都是用firefox的
Life is like a box of chocolates, you never know what you're going to get.
zxm
帖子: 63
注册时间: 2007-02-22 22:45
送出感谢: 0
接收感谢: 0

#3

帖子 zxm » 2007-02-26 0:36

可装了opera貌似可以看flash啊。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2007-02-26 8:50

flash都只是插件支持的。不分浏览器。一个so文件而已。
64位系统跑32位的软件,记得有关命令前缀的。忘记了,因为我没用64位的。
$● aw linux32
软件包: linux32
状态: 未安装
版本号: 1-3
优先级: 额外
部分: utils
维护者: Kurt Roeckx <Q@ping.be>
未压缩尺寸: 57.3k
依赖于: libc6 (>= 2.3.2.ds1-4)
描述: Wrapper to set the execution domain
the linux32 tools allows 64bit systems with support for 32 bit applications to
set the personality to the 32 bit native type.

For instance, on an amd64 or ia64 machine, commands run with this wrapper will
think the machine type is i686, as returned by uname -m.

On systems without support for the PER_LINUX_32 execution domain, this program
has no effect.
● 鸣学
头像
yhlfh
帖子: 579
注册时间: 2006-09-02 20:42
来自: 东海明珠
送出感谢: 1 次
接收感谢: 2 次

#5

帖子 yhlfh » 2007-02-26 20:32

那个flash插件只有32位的,flash没什么好看的。貌似有个让firefox支持32位插件的东西,可以让64位的firefox调用32位的flash插件。
Life is like a box of chocolates, you never know what you're going to get.
头像
qkthomas
帖子: 503
注册时间: 2006-12-16 22:05
来自: 肇庆
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 qkthomas » 2007-03-22 11:35

装过。去UBUNTU FTP上下载,就是输入法问题很难解决。。
头像
qkthomas
帖子: 503
注册时间: 2006-12-16 22:05
来自: 肇庆
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 qkthomas » 2007-03-28 22:16

其实flash很重要,很多大网站都采用flash的形式显示。。看不了flash等于没法上那个网站。scifi就是用flash的。
头像
chenjiancong
帖子: 130
注册时间: 2007-05-17 17:49
来自: 广东
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 chenjiancong » 2007-06-07 19:58

opera目前只支持32位的
回复

回到 “系统架构支持”