当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]w64codecs装不上呀
帖子发表于 : 2007-06-18 21:31 

注册: 2007-04-22 9:09
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
w64codecs: 依赖: libc6 (>= 2.5-0ubuntu1) 但是 2.3.6-0ubuntu20.4 正要被安装
依赖: libgcc1 (>= 1:4.1.2) 但是 1:4.0.3-1ubuntu5 正要被安装
依赖: libstdc++6 (>= 4.1.2) 但是 4.0.3-1ubuntu5 正要被安装


当我在安装w64codecs时候出现这样的提示,可我分别用apt-get install 对 libc6,libgcc1,libstdc++6升级的时候却提示他们已经是最新版本了,这是为什么?我在install之 前 update过了。我的系统是6.06amd64


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-19 11:12 
头像

注册: 2007-08-20 12:16
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
是不是mplayer播放的问题,直接把w64codes文件解压,放置到/usr/lib/w32下即可,需新建


_________________
Fantasy is just the beginning!...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译