[问题]64位ubuntu7.04安装后,最耿耿于怀的事情 !!!!!flashplayer!!!

包含64位CPU、PPC、龙芯等所有非i386芯片
回复
dongr
帖子: 86
注册时间: 2007-03-01 11:44
送出感谢: 0
接收感谢: 0

[问题]64位ubuntu7.04安装后,最耿耿于怀的事情 !!!!!flashplayer!!!

#1

帖子 dongr » 2007-07-14 20:59

AMD 64位

安装好ubuntu上网时,firefox竟然无法使用flashplayer,太不爽了.我知道没有64位flashplayer,总该有办法解决嘛


求救:最清晰的安装flashplayer的替代方法,我是菜鸟.


ubuntu还要分AMD IntelX86, 麻烦!这是为啥子嘛?
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

#2

帖子 fallleaf » 2007-07-14 21:05

麻烦什么啊!xp也有64位的。
64位cpu也可以装i386的系统的
在学习linux的道路上自在而行。
only-fun
帖子: 168
注册时间: 2007-05-25 22:33
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 only-fun » 2007-07-14 21:28

有啊!

浏览网页会提示安装啊!!!
绝对新手!

请多关照!
only-fun
帖子: 168
注册时间: 2007-05-25 22:33
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 only-fun » 2007-07-14 21:28

有啊!

浏览网页会提示安装啊!!!

或者到adobe官网下!
绝对新手!

请多关照!
头像
qianwx
帖子: 730
注册时间: 2006-07-08 14:41
送出感谢: 0
接收感谢: 0

#5

帖子 qianwx » 2007-07-14 21:52

我也是菜鸟,只是我个人认为,即便是64位系统,对于一般的软件,貌似也不是说完全不可以用32位软件吧???64位软件与32位软件之区别,最大的还是在于64位软件是最适合64位芯片的,但并不代表64位芯片不能运行32位软件吧???何况据说AMD64位芯片对于32位软件的兼容还要比intel的更好!你何不试试看安装一下?反正也不过就是一个.so的plugin而已,不能用最多clear咯~~~
vikv
帖子: 174
注册时间: 2006-06-16 15:42
送出感谢: 0
接收感谢: 0

#6

帖子 vikv » 2007-07-14 22:43

64位cpu可以用386的系统,64位的系统也可以通过装32位的库装
32的软件。64位下可以用这个方发
http://forum.ubuntu.org.cn/viewtopic.php?t=42579
dongr
帖子: 86
注册时间: 2007-03-01 11:44
送出感谢: 0
接收感谢: 0

拜托各位:我的机子是AMD 的,

#7

帖子 dongr » 2007-07-15 15:43

我的机子是AMD 的,安装了ubuntu7.04,64位,AMD。

在这种情况下解决问题,谢谢。
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#8

帖子 xhy » 2007-07-15 16:44

64bit firefox+nspluginswrapper+flash

32bit firefox + flash


64位系统有两种解决方案
目前负债150多万
回复

回到 “系统架构支持”