当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 64系统编译安装EVA成功
帖子发表于 : 2007-09-28 16:37 

注册: 2007-08-27 13:06
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
64位linux用户最大的烦恼莫过于QQ无法使用,pidgin在64位系统中无法登录,LumaQQ功能虽强但基于jave不太稳定,万般无奈我只好希望EVA能给我创造点奇迹,但编译始终不能成功。在经过了近一周的努力已于今天早上编译安装成功。现第一时间写出来与大家共享成果。本人文字能力差写的不好见谅。
由于安装EVA需要qt和KDE支持,首先产看kde和qt的安装情况
[root@gzl-host ~]# rpm -qa|grep kde
lockdev-devel-1.0.1-11.fc7
kde-filesystem-3.5-13.fc7
kdelibs-3.5.7-21.fc7
lockdev-devel-1.0.1-11.fc7
kde-settings-3.5-30.fc7
kdelibs-devel-3.5.7-21.fc7
lockdev-1.0.1-11.fc7
lockdev-1.0.1-11.fc7
[root@gzl-host ~]# rpm -qa|grep qt
avahi-qt3-0.6.17-1.fc7
qt-devel-3.3.8-7.fc7
fusion-icon-qt-0.1-0.13.20070814git.fc7
dbus-qt-0.70-1.fc7
qt-3.3.8-7.fc7
有很多人安装时kdelibs和qt都安装了但编译还是无法完成,很可能是kdelibs-devel和qt-devel没有安装。
如果没有安装;
[root@gzl-host ~]#yum install kdelibs kdelibs-devel
[root@gzl-host ~]#yum install qt qt-devel
安装成功后到云帆的论坛下载最新的EVA,下载地址http://www.myswear.net/myswear/eva/beta/eva-20070723.tar.bz2
下载完成后;
[gzl@gzl-host Download]$ tar xjvf eva-20070723.tar.bz2
编译时需要root用户权限,
[root@gzl-host Download]# cd eva
[root@gzl-host eva]#./configure --enable-libsuffix=64 --prefix=`kde-config --prefix`
[root@gzl-host eva]#make
[root@gzl-host eva]#make install
安装完成
http://hi.baidu.com/gengzhlei 去我空间看看


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 64系统编译安装EVA成功
帖子发表于 : 2007-09-29 16:24 

注册: 2007-03-24 9:08
帖子: 444
地址: 青岛
送出感谢: 0 次
接收感谢: 0 次
gengzhlei 写道:
64位linux用户最大的烦恼莫过于QQ无法使用,pidgin在64位系统中无法登录,LumaQQ功能虽强但基于jave不太稳定,万般无奈我只好希望EVA能给我创造点奇迹,但编译始终不能成功。在经过了近一周的努力已于今天早上编译安装成功。现第一时间写出来与大家共享成果。本人文字能力差写的不好见谅。
由于安装EVA需要qt和KDE支持,首先产看kde和qt的安装情况
[root@gzl-host ~]# rpm -qa|grep kde
lockdev-devel-1.0.1-11.fc7
kde-filesystem-3.5-13.fc7
kdelibs-3.5.7-21.fc7
lockdev-devel-1.0.1-11.fc7
kde-settings-3.5-30.fc7
kdelibs-devel-3.5.7-21.fc7
lockdev-1.0.1-11.fc7
lockdev-1.0.1-11.fc7
[root@gzl-host ~]# rpm -qa|grep qt
avahi-qt3-0.6.17-1.fc7
qt-devel-3.3.8-7.fc7
fusion-icon-qt-0.1-0.13.20070814git.fc7
dbus-qt-0.70-1.fc7
qt-3.3.8-7.fc7
有很多人安装时kdelibs和qt都安装了但编译还是无法完成,很可能是kdelibs-devel和qt-devel没有安装。
如果没有安装;
[root@gzl-host ~]#yum install kdelibs kdelibs-devel
[root@gzl-host ~]#yum install qt qt-devel
安装成功后到云帆的论坛下载最新的EVA,下载地址http://www.myswear.net/myswear/eva/beta/eva-20070723.tar.bz2
下载完成后;
[gzl@gzl-host Download]$ tar xjvf eva-20070723.tar.bz2
编译时需要root用户权限,
[root@gzl-host Download]# cd eva
[root@gzl-host eva]#./configure --enable-libsuffix=64 --prefix=`kde-config --prefix`
[root@gzl-host eva]#make
[root@gzl-host eva]#make install
安装完成
http://hi.baidu.com/gengzhlei 去我空间看看



sudo apt-get install eva ???!!!


页首
 用户资料  
 
3 楼 
 文章标题 : 在Fedora7.x86_64上成功
帖子发表于 : 2007-09-29 21:21 

注册: 2007-08-27 13:06
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
在Fedora7.x86_64上成功


页首
 用户资料  
 
4 楼 
 文章标题 : 我直接使用应用程序-添加/删除就成功了。
帖子发表于 : 2007-10-07 7:47 

注册: 2006-09-01 18:07
帖子: 59
送出感谢: 1
接收感谢: 0 次
我用的是ubuntu amd64 7.04,直接使用应用程序-添加/删除,选择internet,选择所有的开源软件。找到eva,然后就安装。完成之后,点击:应用程序-internet-eva,输入qq号码,密码,然后就登录上去了。没有问题


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-14 15:35 

注册: 2007-10-14 13:31
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
ubuntu上安装EVA很方便,在其他的系统怎么这么麻烦阿!!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-10-19 16:37 

注册: 2006-10-29 12:26
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
同感。。。eva直接在安装管理里面搜索到安装就可以了嘛


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-11-08 0:23 

注册: 2007-10-25 20:12
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
装了也没用呀,登录时提示版本太旧,无法登录
还是用wine运行QQ好了


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-03-11 8:30 

注册: 2007-10-15 22:30
帖子: 30
地址: 草原
送出感谢: 0 次
接收感谢: 0 次
我也遇到了和楼上同样的情况 说版本太旧了! 不知道如何解决我的版本已经是0.4.1最新的吧。
大家如果解决了请分享一下 谢谢!


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-03-11 23:24 

注册: 2007-02-09 23:36
帖子: 90
地址: China
送出感谢: 0 次
接收感谢: 0 次
EVA源里不是有吗?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-13 15:02 

注册: 2008-04-13 14:42
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我用cn99源里面的eva,直接装了就可以用,没有楼主说的那么麻烦。

另外,用pidgin也确实可以登录,不存在说不能登录的问题。

我用的是kubuntu 7.10 amd64


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-25 11:08 
头像

注册: 2005-06-13 21:19
帖子: 130
地址: 湖南
送出感谢: 0 次
接收感谢: 0 次
jlooker 写道:
我用cn99源里面的eva,直接装了就可以用,没有楼主说的那么麻烦。

另外,用pidgin也确实可以登录,不存在说不能登录的问题。

我用的是kubuntu 7.10 amd64



直接apt-get install eva 就可以了。。。CN99源里的eva可以用的。

我用的是Ubuntu 8.04 AMD64


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-08-20 20:09 

注册: 2008-05-11 22:27
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
我的是GNOME,安装了EVA后,每次登录上了突然不见了,这是怎么回事?很郁闷,说没有文件。。。


页首
 用户资料  
 
13 楼 
 文章标题 : Re:
帖子发表于 : 2008-10-16 19:32 

注册: 2008-05-12 23:43
帖子: 16
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
大狼 写道:
我的是GNOME,安装了EVA后,每次登录上了突然不见了,这是怎么回事?很郁闷,说没有文件。。。

我的一个Q(较早申请的)号也是这样 装N次也食是这样
其他的没事 :em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译