我下了个eclipse,但是在64位上好像不能用?

包含64位CPU、PPC、龙芯等所有非i386芯片
回复
lyhic
帖子: 112
注册时间: 2007-06-29 20:19
送出感谢: 0
接收感谢: 1 次

我下了个eclipse,但是在64位上好像不能用?

#1

帖子 lyhic » 2007-10-25 21:13

我从eclipse官网上下了个eclipse 但是用不了,原来在32位的时候用过可以,现在怎么就不行了哦!
FreeforAll
帖子: 7
注册时间: 2006-05-05 23:41
送出感谢: 0
接收感谢: 0

#2

帖子 FreeforAll » 2007-10-25 22:33

eclipse也要用64位的。32位程序在64位系统下,双击没有反应,终端里执行报找不到文件。很奇怪。
到eclipse官网,下载页面上有提示
We were unable to find Eclipse packages for your platform (linux-x64). Below are the packages for Windows. Downloads for your platform may be available here.
到here的链接里就有64位的版本下载了
lyhic
帖子: 112
注册时间: 2007-06-29 20:19
送出感谢: 0
接收感谢: 1 次

#3

帖子 lyhic » 2007-10-27 10:03

哦,谢了哦,我试试!!!
zmzhuai
帖子: 9
注册时间: 2007-11-24 20:59
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zmzhuai » 2007-12-30 16:36

我也和你遇见同样的问题。。如2楼说的是得用64位的。。不过从官网主页进去很难找。。我给你个链接。。这里有,,希望对你有帮助http://archive.eclipse.org/eclipse/downloads/drops/R-3.3.1-200709211145/linPlatform.php
yoyu007
帖子: 195
注册时间: 2007-09-02 10:08
送出感谢: 0
接收感谢: 0

#5

帖子 yoyu007 » 2008-01-01 1:26

eclipse-SDK-3.3.1.1-linux-gtk-x86_64.tar.gz

http://www.eclipse.org/downloads/downlo ... ror_id=454
回复

回到 “系统架构支持”