15.04改了源old-ubuntu还是显示404错误,软件不能更新

为当前最终发行版之前的所有版本提供支持
回复
maya911
帖子: 8
注册时间: 2011-06-03 17:54
送出感谢: 0
接收感谢: 0

15.04改了源old-ubuntu还是显示404错误,软件不能更新

#1

帖子 maya911 » 2018-02-22 20:03

15.04根据搜索,按照介绍改了源,还是在终端显示404错误,软件更新器显示软件仓库加载不了,请检查网络。

求大家告知个方法,还有就是15.04怎么升级到15.10在到16.04
源到底怎么修改为什么才行。

没有U盘能下载到自己的硬盘更新版本吗?
poloshiao
论坛版主
帖子: 18117
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1933 次

Re: 15.04改了源old-ubuntu还是显示404错误,软件不能更新

#2

帖子 poloshiao » 2018-02-22 20:16

还是在终端显示404错误
1. 把終端機显示 404 错误的指令及文字回應 全部複製貼上來
把下面指令 複製 貼進終端機 執行
2. sudo cat /etc/apt/sources.list
3. sudo cat /etc/apt/sources.list.d/*.list
把結果全部直接 選取/複製/貼上來
maya911
帖子: 8
注册时间: 2011-06-03 17:54
送出感谢: 0
接收感谢: 0

Re: 15.04改了源old-ubuntu还是显示404错误,软件不能更新

#3

帖子 maya911 » 2018-02-23 9:07

poloshiao 写了:
还是在终端显示404错误
1. 把終端機显示 404 错误的指令及文字回應 全部複製貼上來
把下面指令 複製 貼進終端機 執行
2. sudo cat /etc/apt/sources.list
3. sudo cat /etc/apt/sources.list.d/*.list
把結果全部直接 選取/複製/貼上來
可能vivid这个版本号写错了,以前写的是Vivid Vervet,后来改为Vivid
现在用这个vivid,在终端读取成功,软件仓库也更新成功。哥们谢谢回复,现在可以了。
deb http://old-releases.ubuntu.com/ubuntu vivid main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu vivid-security main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu vivid-updates main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu vivid-proposed main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu vivid-backports main restricted universe multiverse

deb-src http://old-releases.ubuntu.com/ubuntu vivid main restricted universe multiverse

deb-src http://old-releases.ubuntu.com/ubuntu vivid-security main restricted universe multiverse

deb-src http://old-releases.ubuntu.com/ubuntu vivid-updates main restricted universe multiverse

deb-src http://old-releases.ubuntu.com/ubuntu vivid-proposed main restricted universe multiverse

deb-src http://old-releases.ubuntu.com/ubuntu vivid-backports main restricted universe multiverse
回复

回到 “老旧版本支持”