after install from hard disk

为当前最终发行版之前的所有版本提供支持
回复
huwenhuo
帖子: 74
注册时间: 2008-01-10 11:14
送出感谢: 0
接收感谢: 0
联系:

after install from hard disk

#1

帖子 huwenhuo » 2008-01-10 11:25

i used a protocol from web that install ubuntu 7.10 from hard disk. it worked. but ...

first, i cannot input chinese!!

second, i can connect to internet by firefox, but whenever i use apt-get install.... it always say like :
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package scim-pinyyin

third, i set the http_proxy where ever it can, also with the user name and password. so, is there something wrong with software source set? i didnt edit the source after install.

and forth, how can i edit the boot system, it comes up with grub and when i choose xp operation, it followed with two items again! one is windows xp, and another is the "ubuntu linux", the choice that before the ubuntu is installed, the choice that install ubuntu. how can i delete this two step choice?

thanks!!
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2008-01-10 12:53

第一个问题要你自己看看wiki,你需要先修改源,再 sudo apt-get update 一下.

第二个问题要修改XP下的 C:\boot.ini 文件,去掉响应的项即可.(注意先备份,有问题还可以在ubuntu下还原)
关注我的blog: ε==3
huwenhuo
帖子: 74
注册时间: 2008-01-10 11:14
送出感谢: 0
接收感谢: 0
联系:

解决了。

#3

帖子 huwenhuo » 2008-01-13 13:15

网管帮助了一下,终于解决,说是要我尽快完成,有时间限制,
用到晚上,12点以后就不行了,我靠,我以为至少有几天吧。
除了firefox,啥都不行了。

但是另一个管网络的人说,他不能保证我能用。
因为这个是我自己的事。
不是单位里的事。。。。

我和他说,我没钱,用不起windows,不象单位有钱,
虽然我也不知道单位里的是不是正版的。
大家说有这样的管理员的吗?

不能升级的问题,可能是因为windows的代理?或者是防火墙?
反正这里的网络是真的很安全。

无语。。
回复

回到 “老旧版本支持”