当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]光盘安装失败(已贴出错误代码~~~)
帖子发表于 : 2008-01-11 13:04 

注册: 2008-01-11 13:00
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
没想到虽然过了好几个月了但是还真的收到了邮寄的光盘,好开心啊
一回家就急冲冲的把硬盘划出了一块空间,但是安装的时候却安装不上~~~~~~~~~~~

就是在UBUNTU的LOGO图片过后,出现的是一长串的带“ERRO”的英文,然后字段前面的数字不停的变大~~~~~~后来就停止了。。。然后就什么都没了~~~~

这是什么原因有高手可以指导一下偶吗 :( :( :(

引用:
代码主要是:(例如)

352.1121597] hdb error code:0*70 sense.key:0*03 asc:0*11 ascq:0*05

352.1121597] Buffer I/O error on device hdb, logical block 0

352.1121597] Buffer I/O error on device hdb, logical block 1

前面的数字不停的变化,然后这三句话一直交替出现~~~~~~~
*指的是乘号


电脑配置是:闪龙3200+,1.5G RAM,X1650GT256MB, K8T的主板、硬盘有11G的空闲空间

光盘是UBUNTU LIVE-CD for 64bit pc


最后由 beiduo 编辑于 2008-01-11 18:43,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-11 13:07 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
这个至少你也要把出错信息贴以下吧.

不然别人怎么帮你


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-11 14:06 

注册: 2008-01-11 13:00
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
谢谢你
不过只有晚上下班回家再弄了,郁闷


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-11 18:40 

注册: 2008-01-11 13:00
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
代码主要是:(例如)

352.1121597] hdb error code:0*70 sense.key:0*03 asc:0*11 ascq:0*05

352.1121597] Buffer I/O error on device hdb, logical block 0

352.1121597] Buffer I/O error on device hdb, logical block 1

前面的数字不停的变化,然后这三句话一直交替出现~~~~~~~
*指的是乘号


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-12 0:37 
头像

注册: 2007-11-19 16:43
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
你的cpu貌似不是64位的吧


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-12 0:46 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
好像是硬盘或者说是分区


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-01-12 11:41 

注册: 2008-01-11 13:00
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
谢谢LS,

1. 是64位的CPU
2. 可以告诉我具体的吗???我把硬盘划出了11G的剩余空间.~~~~


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-01-12 11:45 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
你的硬盘空间是不是用pqmagic分的? 如果是的话, 可能会有问题. pqmagic很容易出问题, 破坏分区表什么的, 我以前就遇到过很多次. 建议换别的无损分区软件.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-01-13 20:40 

注册: 2007-12-23 22:38
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我也出现了这个问题,但是我的硬盘在安装windows XP的时候分区,全部是NTFS格式,留有80G空间没有动过,准备安装Linux的,还是出现和楼主一样的问题,数字在不断的增加,后来就死翘翘了。
我用英特尔的CPU查看软件查了,我的是32位的CPU,所以下的是i386DVD版本Ubuntu Linux。


_________________
零落黄泥辗作尘只有香如故


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-01-13 21:08 

注册: 2007-12-17 23:20
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我也安裝不成功啊,,但不是跟你同樣的問題


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-01-13 21:58 

注册: 2006-10-23 10:34
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
试试这个!
http://forum.ubuntu.org.cn/viewtopic.php?t=58778


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-01-14 23:43 

注册: 2008-01-11 13:00
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
karron 写道:
你的硬盘空间是不是用pqmagic分的? 如果是的话, 可能会有问题. pqmagic很容易出问题, 破坏分区表什么的, 我以前就遇到过很多次. 建议换别的无损分区软件.


我是用的PM啊
晕死事前不知道~~~~~~~~~~~

可以告诉我应该用什么方法吗~~~~~~谢谢了~~~


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-01-15 12:38 

注册: 2008-01-11 13:00
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我用PartitionMagic 8.0把那11G空间分成了2个ext3区,和一个swap区,但是安装时依旧是这样.....................


页首
 用户资料  
 
14 楼 
 文章标题 : 删了这11G的分区
帖子发表于 : 2008-01-24 15:51 

注册: 2007-01-03 8:37
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
在进入ubuntu 安装界面时,用 自带的分区工具删了这11G的分区,再装。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-01-24 18:40 
头像

注册: 2007-07-10 15:25
帖子: 192
地址: jssz
送出感谢: 0 次
接收感谢: 0 次
我也觉得LS的办法好。

上次我用分区工具,分出来装XP都失败。。。因为分出来的不是主分区。我直接晕了。。。没注意到这个饿。


_________________
人在江湖,怎能不挨;为了能活,唯有把己!fighting...

HP V3706
T5450 2G GF8400GS 128M

u8.04+VBOX(xp)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译