当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]用 sudo apt-get -f install起不了作用啦???
帖子发表于 : 2008-01-13 16:59 
头像

注册: 2006-04-27 12:18
帖子: 305
地址: 浙江德清武康
送出感谢: 3
接收感谢: 0 次
原因就是我刚安装kde4,可没有安装好,
该怎么办?



yechf@ubuntu:~$ sudo apt-get -f install
[sudo] password for yechf:
Sorry, try again.
[sudo] password for yechf:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
正在更正依赖关系... 完成
将会安装下列额外的软件包:
kde-icons-oxygen kdebase-runtime kdebase-runtime-bin-kde4 kdebase-runtime-data
建议安装的软件包:
kdebase
下列【新】软件包将被安装:
kde-icons-oxygen kdebase-runtime kdebase-runtime-bin-kde4 kdebase-runtime-data
共升级了 0 个软件包,新安装了 4 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 7 个软件包没有被完全安装或卸载。
需要下载 0B/49.8MB 的软件包。
解压缩后会消耗掉 72.3MB 的额外空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 170946 个文件和目录。)
正在解压缩 kde-icons-oxygen (从 .../kde-icons-oxygen_4%3a4.0.0-0ubuntu1~gutsy1_all.deb) ...
dpkg:处理 /var/cache/apt/archives/kde-icons-oxygen_4%3a4.0.0-0ubuntu1~gutsy1_all.deb (--unpack)时出错:
正试图覆盖“/usr/lib/kde4/share/icons/oxygen/128x128/apps/phonon-xine.png”,它属于软件包 kde4base-data
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
正在解压缩 kdebase-runtime-data (从 .../kdebase-runtime-data_4%3a4.0.0-0ubuntu1~gutsy1_all.deb) ...
dpkg:处理 /var/cache/apt/archives/kdebase-runtime-data_4%3a4.0.0-0ubuntu1~gutsy1_all.deb (--unpack)时出错:
正试图覆盖“/usr/lib/kde4/share/applications/kde4/knetattach.desktop”,它属于软件包 kde4base-data
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
正在解压缩 kdebase-runtime-bin-kde4 (从 .../kdebase-runtime-bin-kde4_4%3a4.0.0-0ubuntu1~gutsy1_amd64.deb) ...
dpkg:处理 /var/cache/apt/archives/kdebase-runtime-bin-kde4_4%3a4.0.0-0ubuntu1~gutsy1_amd64.deb (--unpack)时出错:
正试图覆盖“/usr/lib/kde4/bin/kdebugdialog”,它属于软件包 kde4base
正在解压缩 kdebase-runtime (从 .../kdebase-runtime_4%3a4.0.0-0ubuntu1~gutsy1_amd64.deb) ...
dpkg:处理 /var/cache/apt/archives/kdebase-runtime_4%3a4.0.0-0ubuntu1~gutsy1_amd64.deb (--unpack)时出错:
正试图覆盖“/usr/lib/kde4/bin/kde4-menu”,它属于软件包 kde4base
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
在处理时有错误发生:
/var/cache/apt/archives/kde-icons-oxygen_4%3a4.0.0-0ubuntu1~gutsy1_all.deb
/var/cache/apt/archives/kdebase-runtime-data_4%3a4.0.0-0ubuntu1~gutsy1_all.deb
/var/cache/apt/archives/kdebase-runtime-bin-kde4_4%3a4.0.0-0ubuntu1~gutsy1_amd64.deb
/var/cache/apt/archives/kdebase-runtime_4%3a4.0.0-0ubuntu1~gutsy1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
yechf@ubuntu:~$


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译