dapper的源

为当前最终发行版之前的所有版本提供支持
回复
suny_hn
帖子: 131
注册时间: 2006-01-30 20:36
送出感谢: 0
接收感谢: 0

dapper的源

#1

帖子 suny_hn » 2006-02-21 21:46

dapper是不是和5.10用一样的源?
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2006-02-21 22:31

把其中的breezy全部改为dapper!
suny_hn
帖子: 131
注册时间: 2006-01-30 20:36
送出感谢: 0
接收感谢: 0

#3

帖子 suny_hn » 2006-02-21 22:39

原来这样,多谢! :D
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#4

帖子 catinsnow » 2006-02-22 0:44

官方的源:

代码: 全选

#deb http://archive.ubuntu.com/ubuntu dapper-updates main restricted universe multiverse

#deb http://security.ubuntu.com/ubuntu dapper-security main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu dapper main restricted universe multiverse

#deb http://archive.ubuntu.com/ubuntu/ dapper-proposed main restricted universe multiverse
只保留了一个,是因为其它一般在正式版发布之后才会用到.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
suny_hn
帖子: 131
注册时间: 2006-01-30 20:36
送出感谢: 0
接收感谢: 0

#5

帖子 suny_hn » 2006-02-22 21:19

catinsnow 写了:官方的源:

代码: 全选

#deb http://archive.ubuntu.com/ubuntu dapper-updates main restricted universe multiverse

#deb http://security.ubuntu.com/ubuntu dapper-security main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu dapper main restricted universe multiverse

#deb http://archive.ubuntu.com/ubuntu/ dapper-proposed main restricted universe multiverse
只保留了一个,是因为其它一般在正式版发布之后才会用到.

是这样了,只是源里没有opera怎么办?
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#6

帖子 catinsnow » 2006-02-23 23:31

suny_hn 写了:
catinsnow 写了:官方的源:

代码: 全选

#deb http://archive.ubuntu.com/ubuntu dapper-updates main restricted universe multiverse

#deb http://security.ubuntu.com/ubuntu dapper-security main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu dapper main restricted universe multiverse

#deb http://archive.ubuntu.com/ubuntu/ dapper-proposed main restricted universe multiverse
只保留了一个,是因为其它一般在正式版发布之后才会用到.

是这样了,只是源里没有opera怎么办?
那么你加入相应的源.比如本站的.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “老旧版本支持”