奇怪,dapper的alsa-utils包中怎么没有alsaconf了?

为当前最终发行版之前的所有版本提供支持
回复
easthero
帖子: 2
注册时间: 2005-04-07 18:26
送出感谢: 0
接收感谢: 0

奇怪,dapper的alsa-utils包中怎么没有alsaconf了?

#1

帖子 easthero » 2006-02-22 11:00

不知道怎么配置alsa了..
/usr/share/doc/alsa-utils/readme中还写着
This package contains the command line utilities for the ALSA project.
The package can be compiled only with the installed ALSA driver and
the ALSA C library.

alsaconf - the ALSA driver configurator script
alsactl - an utility for soundcard settings management
aplay/arecord - an utility for the playback / capture of .wav,.voc,.au files
amixer - a command line mixer
alsamixer - a ncurses mixer
amidi - a utility to send/receive sysex dumps or other MIDI data
iecset - a utility to show/set the IEC958 status bits
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#2

帖子 catinsnow » 2006-02-22 16:52

breezy里就没有了吧.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
young
帖子: 25
注册时间: 2005-05-15 7:41
送出感谢: 0
接收感谢: 0

#3

帖子 young » 2006-04-01 19:50

this link should be helpful, if u want to intall it manually.

http://doc.ubuntu-fr.org/materiel/porta ... piron_1300

it's a french page, you can use google to translate it.[/url]
回复

回到 “老旧版本支持”