在ubuntu下安装firefox2.0.x插件的经历

为当前最终发行版之前的所有版本提供支持
回复
fangta
帖子: 9
注册时间: 2006-11-30 8:38
送出感谢: 0
接收感谢: 0

在ubuntu下安装firefox2.0.x插件的经历

#1

帖子 fangta » 2008-01-17 11:44

从adobe官方网站下载liunx版本的flash插件后,运行安装文件,起先我用sudo ./flashplayer-installer 运行,将插件安装在/usr/lib/firefox,安装成功后,第一次使用firefox播放flash可以使用,第二次就不行了,后经网络查询还是没有解决,后来我添加了flashplayer-installer当前用户的运行权限,然后执行安装,安装程序自动将插件安装到/usr/lib/mozilla目录下,安装完成后
就没有发现上面说的问题.
头像
qiang_liu8183
论坛版主
帖子: 10687
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 1 次
接收感谢: 6 次

#2

帖子 qiang_liu8183 » 2008-01-17 11:46

本来就不应该加sudo,插件应该安装在~/mozilla/firefox目录里
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
头像
lbf1006
帖子: 297
注册时间: 2006-03-24 13:03
送出感谢: 0
接收感谢: 0

#3

帖子 lbf1006 » 2008-01-18 23:50

qiang_liu8183 写了:本来就不应该加sudo,插件应该安装在~/mozilla/firefox目录里
正解,最简单还实用
回复

回到 “老旧版本支持”