关于播放器的疑问?

为当前最终发行版之前的所有版本提供支持
回复
vicrly
帖子: 13
注册时间: 2006-02-22 0:18
送出感谢: 0
接收感谢: 0

关于播放器的疑问?

#1

帖子 vicrly » 2006-02-22 22:13

我在执行
sudo apt-get install beep-media-player totem-xine w32codecs gstreamer0.8-plugins
的时候,出现包依赖问题导致其中有个包被删除,接着出现多个插件注册失败?
现在使用,又好像没什么问题。
有谁知道是怎么回事马?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-02-23 19:47

xine和gstreamer有冲突的。
● 鸣学
回复

回到 “老旧版本支持”