如何只升级liborbit2

为当前最终发行版之前的所有版本提供支持
回复
VW1900
帖子: 5
注册时间: 2006-11-17 19:46
送出感谢: 0
接收感谢: 0

如何只升级liborbit2

#1

帖子 VW1900 » 2008-01-18 13:20

今天尝试在7.04上安装AWN 使用apt-get安装,添加源,wget了pgp,唯一的问题就是apt-get install 时出现了这句dependancy:liborbit2 (>= 1:2.14.8) but 1:2.14.7-0.1 is to be installed
大致就是liborbit2 版本过低,要的是2.14.8版,我想问的时如何只升级liborbit2?先谢谢了!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2008-01-18 17:21

估计不是唯一问题
依赖关系都是包定的,你可以单独源码编译,跳过包管理
● 鸣学
回复

回到 “老旧版本支持”