刚一激动升级到了8.04...后果很悲惨

为当前最终发行版之前的所有版本提供支持
头像
smalloldman
帖子: 94
注册时间: 2007-12-08 20:45
来自: 兰州
送出感谢: 0
接收感谢: 0
联系:

刚一激动升级到了8.04...后果很悲惨

#1

帖子 smalloldman » 2008-01-18 17:52

鄙人是A卡升级完一重启很强大崩溃的菜单就一个劲的往外弹,一关机重启不弹了,一开个特效机子就白屏,催化剂能打开,没有作用,
[/code]
囗囗囗囗@dxw-desktop:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.4 (2.1 Mesa 7.0.3)

代码: 全选

囗囗囗囗@dxw-desktop:~$ sudo apt-get install -f 
正在读取软件包列表... 完成 
正在分析软件包的依赖关系树        
Reading state information... 完成      
正在更正依赖关系... 完成 
已经不需要下列自动安装的软件包: 
  libpoppler1 libid3-3.8.3c2a linux-source-2.6.20 
使用 'apt-get autoremove' 来删除它们。 
将会安装下列额外的软件包: 
  xorg-driver-fglrx 
下列的软件包将被升级: 
  xorg-driver-fglrx 
共升级了 1 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 14 个软件未被升级。 
需要下载 0B/12.8MB 的软件包。 
After this operation, 8704kB of additional disk space will be used. 
您希望继续执行吗?[Y/n]Y 
(正在读取数据库 ... 系统当前总共安装有 148312 个文件和目录。) 
正预备替换 xorg-driver-fglrx 8.433-1 (使用 .../xorg-driver-fglrx_1%3a7.1.0-7-11+2.6.24.4-4.11_i386.deb) ... 
Stopping atieventsd: done. 
正在解压缩将用于更替的包文件 xorg-driver-fglrx ... 
dpkg:处理 /var/cache/apt/archives/xorg-driver-fglrx_1%3a7.1.0-7-11+2.6.24.4-4.11_i386.deb (--unpack)时出错: 
 正试图覆盖“/usr/bin/amdcccle”,它属于软件包 fglrx-amdcccle 
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了 
Starting atieventsd: done. 
在处理时有错误发生: 
 /var/cache/apt/archives/xorg-driver-fglrx_1%3a7.1.0-7-11+2.6.24.4-4.11_i386.deb 
E: Sub-process /usr/bin/dpkg returned an error code (1)
囗囗囗囗@dxw-desktop:~$ sudo apt-get autoremove
[sudo] password for 囗囗囗囗:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
您也许需要运行“apt-get -f install”来纠正上面的错误。
下列的软件包有不能满足的依赖关系:
xorg-driver-fglrx-dev: 依赖: xorg-driver-fglrx (= 1:7.1.0-7-11+2.6.24.4-4.11) 但是 8.433-1 已经安装了
E: 不能满足依赖关系。不妨试一下 -f 选项。
:em19
本想用火狐发个帖子加个逗号就歇菜了..欲哭无泪阿 :em18 那位大哥帮帮忙阿
总结:冲动的惩罚
附件
Screenshot-update-manager.png
Screenshot-update-manager.png (11.05 KiB) 查看 975 次
头像
smalloldman
帖子: 94
注册时间: 2007-12-08 20:45
来自: 兰州
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 smalloldman » 2008-01-18 17:54

自己做个破洞的沙发:em19
我是马甲
帖子: 11
注册时间: 2008-01-14 20:31
来自: 那遥远的地方
送出感谢: 0
接收感谢: 0

#3

帖子 我是马甲 » 2008-01-18 17:58

向小白鼠同志致以崇高的敬意,对你的遭遇报以无限的同情! :em38
我是马甲我怕谁
头像
smalloldman
帖子: 94
注册时间: 2007-12-08 20:45
来自: 兰州
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 smalloldman » 2008-01-18 19:12

现在显卡驱动好了

代码: 全选

囗囗囗囗@dxw-desktop:~$  fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon X1200 Series
OpenGL version string: 2.1.7059 Release
但是一开特效就这样
Desktop effects could not be enabled

:em42
funneian
帖子: 199
注册时间: 2006-06-05 17:53
来自: 四川德阳
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 funneian » 2008-01-18 19:58

进入recovery模式试一下,好像命令是dpkg -configure -a
owwbu
帖子: 614
注册时间: 2006-11-15 14:14
送出感谢: 0
接收感谢: 1 次

#6

帖子 owwbu » 2008-01-18 21:58

同情,刚刚从小白鼠的笼子里头装出来。

8.04目前问题一堆,改进的地方又体验不到,不便的地方倒一大堆。

虽然我的8.04没有致命的bug,但我还是回到了7.10的怀抱。

等小白鼠死光光了,我再上。 :em85
change520
帖子: 19
注册时间: 2006-07-14 7:44
送出感谢: 0
接收感谢: 0

#7

帖子 change520 » 2008-01-19 2:23

你的名字真牛B
囗囗囗囗@dxw-desktop
maikafei
帖子: 370
注册时间: 2006-03-22 3:42
送出感谢: 0
接收感谢: 0

#8

帖子 maikafei » 2008-01-19 9:07

我喜欢这么可爱的小白 :twisted:
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 229 次

#9

帖子 ljj_jjl2008 » 2008-01-19 9:50

过了年,到阳历2月底再说把,等特性冻结以后再试。

现在不敢用。
头像
itux
帖子: 223
注册时间: 2008-01-10 14:03
送出感谢: 0
接收感谢: 0

#10

帖子 itux » 2008-01-19 10:17

呵呵,还是等等看,现在还在用7.04的版本呢,小白鼠做起来太需要勇气了!
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#11

帖子 xiehuoli » 2008-01-19 11:50

试吧试吧
我都是等小白死光了
版本也出了4,5个月了在用的
嘿嘿
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
sonixrp
帖子: 505
注册时间: 2007-03-28 12:39
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 sonixrp » 2008-01-19 12:43

如果冲动了也是在正式版出现了的时候用一下~

或者在论坛观察一下,等一两个月再用。
目前研究自编译内核,有兴趣的朋友一起来吧~
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 229 次

#13

帖子 ljj_jjl2008 » 2008-01-19 12:58

xiehuoli 写了:试吧试吧
我都是等小白死光了
版本也出了4,5个月了在用的
嘿嘿
可还是郁闷的发现:显卡驱动不能用。

:lol: :lol:
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#14

帖子 leeaman » 2008-01-19 13:06

jp好,天天升级,没有发现问题 :D
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#15

帖子 xiehuoli » 2008-01-19 16:07

ljj_jjl2008 写了:
xiehuoli 写了:试吧试吧
我都是等小白死光了
版本也出了4,5个月了在用的
嘿嘿
可还是郁闷的发现:显卡驱动不能用。

:lol: :lol:
那是板子显卡问题
就算不升那个新板子的显卡也是那样
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
回复

回到 “老旧版本支持”