[问题]'E:软件包 wqy-bitmapfont 需要重新安装,但是我无法找到相应的安装文件。'

为当前最终发行版之前的所有版本提供支持
回复
singar
帖子: 12
注册时间: 2007-05-10 1:16
送出感谢: 0
接收感谢: 0

[问题]'E:软件包 wqy-bitmapfont 需要重新安装,但是我无法找到相应的安装文件。'

#1

帖子 singar » 2008-01-18 19:40

'E:软件包 wqy-bitmapfont 需要重新安装,但是我无法找到相应的安装文件。'
请问这个问题有什么好的解决办法?
singar
帖子: 12
注册时间: 2007-05-10 1:16
送出感谢: 0
接收感谢: 0

#2

帖子 singar » 2008-01-18 19:44

试过各种办法。下载重新安装,也不行,删除也不行,救救我
yuffey
帖子: 193
注册时间: 2007-09-06 16:24
来自: 中国上海
送出感谢: 0
接收感谢: 0

#3

帖子 yuffey » 2008-03-19 15:25

曾经遇到过这种情况,有两种方法:

1. wqy-bitmapfont在Gusty中已经改名为了:xfonts-wqy

代码: 全选

 sudo apt-get install xfonts-wqy

注意:本人不能确认xfonts-wqy完全代替了wqy-bitmapfont

2. 备份sources.list, 然后再建一个sources.list,里面只加

代码: 全选

deb http://cn.archive.ubuntu.com/ubuntu feisty main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu feisty-security main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu feisty-updates main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu feisty-backports main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu feisty-proposed main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty-security main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty-updates main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty-backports main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty-proposed main restricted universe multiverse


然后安装wqy-bitmapfonts

代码: 全选

sudo apt-get install wqy-bitmapfonts


这种方法,我测试过,没有问题



singar 写了:试过各种办法。下载重新安装,也不行,删除也不行,救救我
回复

回到 “老旧版本支持”