当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 我安装的ubuntu-7.10-server-i386.iso,启动系统后有个问题
帖子发表于 : 2008-01-18 23:10 

注册: 2008-01-18 23:04
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
(1)进入了CUI界面,如何进入GUI呢?
(2)用root帐户无法登陆,只能用另外建立的用户登录。用su命令也无法改变到root帐户


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-18 23:32 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
1.装桌面
2.设置root密码


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-19 10:10 

注册: 2008-01-18 23:04
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
用sudo passwd root命令,系统总是提示错误,并请打开/etc/下的一个文件。
桌面如何安装呢


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-19 10:14 

注册: 2008-01-18 23:04
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
错误提示如下:open /etc/postfix/main.cf no such file or dircetory[/code]


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-19 11:04 

注册: 2007-06-12 17:47
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我也是安装的ubuntu-7.10-server-i386.iso
没有你说的这些啊


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-19 11:25 

注册: 2008-01-18 23:04
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
:cry: ,我在安装一次看看


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-01-19 12:01 

注册: 2008-01-18 23:04
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
在分区时我选择的是自动分区,是不是在这里出现了问题


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-01-19 12:28 

注册: 2008-01-18 23:04
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
重新安装了,还是进入不了root用户啊,晕,怎么办啊。请大侠指点。用sudo -i 命令也不行啊


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-01-19 12:40 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
什么个不行啊?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-01-19 12:58 

注册: 2008-01-18 23:04
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
系统启动后,不能进入root用户啊


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-01-19 13:04 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
启动到grub 选择第二个recovery mode,看看


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-01-19 13:08 

注册: 2008-01-18 23:04
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
不好意思,我是新手,怎么启动到grub ?


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-01-19 13:10 

注册: 2008-01-18 23:04
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
我输入了grub 后,过了一会,系统提示符变成grub> ,然后就不动了


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-01-19 13:10 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
就是一个有几个给你选择的界面啊,不会你的电脑就一个ubuntu吧?那开机不停的按esc键


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-01-19 13:12 

注册: 2008-01-18 23:04
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
我是在虚拟机里装的,你有其他的联系方式吗


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译