gnome经常性停止响应

为当前最终发行版之前的所有版本提供支持
回复
asung1981
帖子: 26
注册时间: 2008-01-21 23:33
送出感谢: 0
接收感谢: 0

gnome经常性停止响应

#1

帖子 asung1981 » 2008-01-21 23:48

我在笔记本上用Wubi在原vista的ntfs格式的盘上安装了一个ubuntu 7.10(64bit)。可是问题很严重啊。

安装成功以后,开启了桌面特效。可是发现gnome却经常性的停止响应,有时候鼠标一点动静也没有,有时候鼠标可以响应移动,可以点击什么的完全没有反应。有时候甚至ctrl+alt+backspace也没有响应。
开始怀疑是特效的问题,关闭了之后问题依旧。又怀疑是firefox的问题,可以不打开的时候还是偶尔有这样的问题。

现在不知道该怎么办了(甚至怀疑是调度方式的问题,呵呵),不知道是不是Wubi安装方式的问题,不知其他人有没有遇到过这样的问题。哪位能帮忙分析分析该怎么解决一下啊?另外,linux有没有类似于windows的进程管理器的方式,关闭某个死掉的进程,觉得ctrl+alt+backspace太专制了。
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#2

帖子 iblicf » 2008-01-21 23:55

laptop 》 vista 》 wubi 》 ubuntu 》 compiz ? = faint
asung1981
帖子: 26
注册时间: 2008-01-21 23:33
送出感谢: 0
接收感谢: 0

#3

帖子 asung1981 » 2008-01-22 19:23

感谢你的回复,不过不大明白为什么你这么容易faint,看来你该补补身体了,呵呵

如果你有好建议,不妨用白话说出来,鄙人不懂数学公式
再次感谢
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2008-01-22 20:10

以前,据说是wubi安装的不行的。
你64位的,不知道是不是这种情况引起的。不确定安装的版本。
进程:kill killall xkill等等。
● 鸣学
asung1981
帖子: 26
注册时间: 2008-01-21 23:33
送出感谢: 0
接收感谢: 0

#5

帖子 asung1981 » 2008-01-22 21:40

kill,killall,xkill
这些命令需要在终端下执行的吧,可是我的电脑完全没有了反应

刚才卸载了compiz,情况似乎好些了
asung1981
帖子: 26
注册时间: 2008-01-21 23:33
送出感谢: 0
接收感谢: 0

#6

帖子 asung1981 » 2008-01-27 20:42

卸载compiz后,问题依旧。后来看了看版上的架构支持模块,可能是64位版本的问题,所以想了想还是换成了32bit,可有这样的问题,后来把源里面的 nivida的驱动,compiz等全部删掉,有安装了nvidia的官方驱动,现在基本上没有问题了,不爽的是用不了桌面效果了
头像
huxianhui
帖子: 91
注册时间: 2007-12-21 22:36
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 huxianhui » 2008-01-28 20:47

64位的吗?我是32的。台式,特效开在操作的时候会有你那样的 情况
但不像你那样严重。感觉安装完系统后。不装驱动,就没上述情况
asung1981
帖子: 26
注册时间: 2008-01-21 23:33
送出感谢: 0
接收感谢: 0

#8

帖子 asung1981 » 2008-01-28 23:42

我已经换回32位了,装了nvidia的官方驱动,现在好了,只是不能用特效
头像
hometow1
帖子: 464
注册时间: 2007-12-15 18:19
系统: UBUNTU15.04
来自: 永夜港
送出感谢: 1 次
接收感谢: 3 次

#9

帖子 hometow1 » 2008-01-29 14:57

我ATI的卡,也有你那情况,我装好驱动后,其他都快的,特效也能开,就是FIREFOX往下拖动非常慢。。。
回复

回到 “老旧版本支持”