[问题]flight4安装问题

为当前最终发行版之前的所有版本提供支持
回复
大鸿
帖子: 36
注册时间: 2005-12-30 23:01
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

[问题]flight4安装问题

#1

帖子 大鸿 » 2006-02-24 15:29

刚下下了flight4安装,一个比较郁闷的事情是,flight4不能从硬盘安装。
我是先用5.10的vmlinuz 和 initrd.gz,不成功,能进入最开始的语言选择,但提示找不到光盘,无法进行下一步安装。
后来用镜像里的,问题还是一样,不过界面不同,可能是文件不同的原因,有哪位高人可以解释一下vmlinuz 和 initrd.gz的作用吗?
正是由于感动“乐于分享”的精神而来到这里,希望有一点帮助。
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ct » 2006-02-24 16:14

头像
jimmy3719
帖子: 109
注册时间: 2005-04-21 21:39
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 jimmy3719 » 2006-02-25 14:06

我用6.04的不成功,说是安装使用的内核和ISO的不符合,无法加载内核。安装无法继续
黑色不是我生活的色彩,我只是在经历黑暗。
__________________________________
我现在随身带着 LiveCD , 走到哪儿都是 Ubuntu
大鸿
帖子: 36
注册时间: 2005-12-30 23:01
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

刻盘安装了,期待正式版

#4

帖子 大鸿 » 2006-02-25 18:46

刻盘安装了,期待正式版!
正是由于感动“乐于分享”的精神而来到这里,希望有一点帮助。
回复

回到 “老旧版本支持”