当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 家用ADSL用LIVE CD启动后上不了网的问题(已解决)
帖子发表于 : 2008-01-24 1:49 

注册: 2008-01-24 1:39
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
本人以前在学校宿舍曾今装过UBUNTU 7.10LIVE CD的版本,当时有路由器,在启动LIVE CD后可以直接上网,所以
应该也有传说中的DHPC服务,可是在家安装却有点不一样。
用LIVE CD 启动后(没装系统之前)上不了网
但是要开启DHCP服务必须是WIN server的版本
想不通了
这种情况怎么解决呢?
网上是搜不到了
希望高手帮小菜鸟一把


最后由 wwwwangccc 编辑于 2008-01-28 14:32,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-24 1:51 

注册: 2007-12-25 10:41
帖子: 313
送出感谢: 0 次
接收感谢: 0 次
你要安装PPPO拨号软件才能拨号上哦。。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-24 2:01 

注册: 2008-01-24 1:39
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
但是那是在LIVE CD的界面下啊
具体怎么弄呢?
怎么设置机子能使它在LIVE cd下上网嘞?
非常谢谢啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-24 3:06 

注册: 2008-01-24 1:39
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
可以上网了
谢谢昂
又遇到问题了
在手动分区的时候发现出来的和WIN中的不一样,我专门给留的空白分区也不见了。。。。
只有一个1023M的可用分区。。。。还有两个是没有类型的分区。。。。
120G的硬盘不易而飞了?
再回到WIN下一看
都好好的啊
一个C一个D还有一些空白分区
怎么回事呀
见鬼了
而且PartitionMagic在笔记本上用不成啊 我是dell1420的,隐藏分区我也删过了呀~~~
各位高手,麻烦给菜鸟解决一下吧[/img]


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-24 5:52 

注册: 2008-01-24 1:39
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
图片


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-28 14:31 

注册: 2008-01-24 1:39
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
谢了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译